Control Box 2 Documentatie

Dank u voor het aanschaffen van ons Control Box 2 (CB-2) produkt.

Control Box 2

Dit HTML Help bestand is de documentatie voor het Control Box 2 produkt.

Het eerste deel van dit document geeft informatie over de functionaliteit van het Control Box 2 produkt.

Het tweede deel van dit document geeft informatie over Dialog Manager, het pakket dat gebruikt wordt om CB-2 Utility, het stuurprogramma van het Control Box 2 produkt, te ontwikkelen

Last Modification: May 1, 2017 © 2002,2017 Computerservice SSHS BV.


Introductie

Het Control Box 2 (CB-2) pakket is een combinatie van hardware en software, waarmee gebruikers van electronische KH970 breimachines de CB1 box kunnen vervangen om patronen, die op de computer zijn opgeslagen, te kunnen breien. De CB-2 heeft de ingebouwde patronen van de KH970, KH965, KH940/KH930, KH900 en KH270 ingebouwd.

De CB-2 box, zoals afgebeeld hieronder, is het hardware deel van het Control Box 2 pakket.

CB-2
CB-2

U koppelt de CB-2 breimodule met een USB kabel aan uw computer. U koppelt de CB-2 breimodule aan het naaldenbed van de KH970 breimachine met de kabel die uit het naaldenbed komt. Alleen het KH970 naaldenbed wordt ondersteund door het CB-2 pakket. De FB-Connector kan gebruikt worden om een FB100 diskette station aan de CB-2 breimodule te koppelen. U kunt ook een PPD aansluiten op de FB-Connector. Alle steken patroon cartridges worden ondersteund behalve de Design System Cartridge (CK35).

CB-2 Utility is de software, die de CB-2 breimodule aanstuurt.

CB-2 Utility heeft twee hoofd functies: download een patroon naar de CB-2 breimodule (na toepassing van uw variaties) en breien van het patroon in de CB-2 breimodule. CB-2 Utility toont op het beeldscherm van uw computer: de voortgang van uw breiwerk, de positie van de slede, de patroon toerenteller, een toerenteller die u zelf kunt aanpassen, enz...
CB-2 Utility kan 20 patroon formaten naar de CB-2 breimodule downloaden.

Het CB-2 pakket kan de CB-1 elektronica vervangen.

Last Modification: Apr 4, 2018 © 2002,2018 Computerservice SSHS BV.


CB-2 Utility

CB-2 Utility is het stuurprogramma van de Control Box 2 breimodule.

CB-2 Utility heeft drie hoofd functies:
  1. Opzoeken van patronen en een afbeelding laten zien van het geselecteerde patroon
  2. Download een patroon naar de CB-2 breimodule
  3. Breien van het patroon, dat geladen is in de CB-2 breimodule
CB-2 Utility heeft ook een positioneer en variatie programma

Last Modification: Aug 15, 2018 © 2002,2018 Computerservice SSHS BV.


Functies

Functies op het hoofd scherm

  • Blader patronen
  • De naam van het laatst geselecteerde patroon
  • Een patroon naar het Patroon veld slepen
  • Een plaatje van het laatst geselecteerde patroon
  • Grote afbeelding van het patroon in browser
  • Indicatie van Toeren, Steken en Breimethode
  • On line help
  • De naam van het patroon in de CB-2 breimodule
  • Informatie over de CB-2 breimodule
  • Patroon afdrukken
  • Start Download
  • Start Breien

Functies tijdens download

    Patroon variaties
  • Normaal
  • Dubbele toeren
  • Dubbele steken
  • Onderste boven
  • Omgekeerd
  • Patroon + Ruimte
  • Negatief
  • Verwissel hoofd en contrast garen
  • Om en Om
  • Spiegelen Horizontaal
  • Spiegelen Verticaal
  • Chevron
  • Reflectie
  • Birdseye Links
  • Birdseye Rechts
  • Gecentreerd
  • Herhalen
  • Rondbreien
  • Slede start links
  • Eindnaald selectie
  • Jacquard, Slipsteek, alleen op het hoofdbed
  • Jacquard, Slipsteek, met onderbed
  • Jacquard, Noorse boordsteek
  • Jacquard, PC10 methode
  • Jacquard, PC10 methode, met onderbed
  • Simple Lace
  • Fashion Lace
  • Normale ajour
  • Fijne Kant
  • Meerregelige ajour
  • Gestapelde ajour
  • Instellen van de breedte van het breiwerk
  • Positionering van het breiwerk
  • Gedeelte van patroon breien

Functies tijdens het breien

  • Doorbreien (na de laatste toer verder bij toer 1)
  • Selecteer de start toer met een muis klik
  • Toon Contrast kleur (onder aan de dialoog)
  • Toeren teller, die ook terug of vooruit gezet kan worden
  • Patroon toerenteller
  • Toeren en steken indicatie
  • Stop scherm optie (patroon toeren teller gaat niet omhoog)
  • Aanduiding slede positie

Functies beschikbaar in programmeren

  • "Onbeperkt" aantal programma stappen (Acties)
  • Iedere Actie kan zijn eigen bron patroon hebben
  • Variaties zijn per Actie, niet per programma
  • Bron kan elk del van het bron patroon zijn
  • Doel kan elke toer, steek van het doel patroon zijn
  • "Onbeperkt" aantal toeren in het doel patroon
  • Standaard patroon direct geladen in CB-2 Utility
  • Laden en opslaan van patroon programma's
  • Voorbeeld functie met ondersteuning voor ajour patronen

Last Modification: Aug 15, 2018 © 2002,2018 Computerservice SSHS BV.


CB-2 Utility starten

De CB-2 breimodule wordt aangestuurd door CB-2 Utility.

Volg de volgende stappen om CB-2 Utility te starten:
1. Klik op Start
2. Klik op Alle Programma's
3. Klik op CB-2
4. Klik op CB-2 Utility
5. Het configuratie scherm van CB-2 Utility wordt getoond

Figuur 1

Een andere mogelijkheid is om dubbel te klikken op de CB-2 Utility snelkoppeling op uw bureaublad.

Last Modification: May 1, 2017 © 2002,2017 Computerservice SSHS BV.


Configuratie

Als u CB-2 Utility start, moet u eerst de com poort instellen waarop de CB-2 breimodule is aangesloten. U kunt dat doen, door te klikken op een van de com poorten die verschijnt in de lijst. CB-2 Utility zal de com poort, die het laatst gebruikt is, onthouden. Het is mogelijk dat u meerdere CB-2 breimodules hebt aangesloten of een van onze andere USB produkten. CB-2 Utility laat, waar beschikbaar, de namen van de apparaten zien.

Als de CB-2 breimodule niet is aangesloten op de gespecificeerde com poort, of als de CB-2 breimodule helemaal niet is aangesloten, dan ziet u de volgende boodschap.

U kunt klikken op de Ververs om de lijst met com poorten opnieuw op te bouwen. Dit is bijzonder handig, als u vergeten bent de CB-2 breimodule aan te zetten.

U kunt dit help bestand tonen door op de knop met het vraagteken (?) te klikken.

Zet een vinkje in Toon Print Dialoog als u een printer wilt kiezen bij het afdrukken. Als Toon Print Dialoog niet is aangevinkt, kunt u geen gebruik maken van de functie printer kiezen. CB-2 Utility kiest dan voor de standaard printer.

U kunt ket kleuren palet, dat CB-2 Utility gebruikt bij patronen zonder kleur informatie, veranderen door op de Palet knop te drukken.

Zet een vinkje in Tool Tips als u wilt dat CB-2 Utility tool tips laat zien.

U kunt CB-2 Utility afsluiten door op de knop Sluiten te klikken of op het kruisje in de rechter bovenhoek van de dialoog.

Als u op OK klikt, wordt als volgende de Control Box 2 dialoog getoond.

Last Modification: May 1, 2017 © 2002,2017 Computerservice SSHS BV.


Menu

Op de menu balk vind u twee onderwerpen: het Bestand menu en het Help menu.

Bestand Menu |
Afsluiten | Om CB-2 Utility te verlaten
Help Menu |
Inhoud | Om de belangrijkste help onderwerpen te tonen
Taal | Om de gewenste taal in te stellen
Over CB-2 ... | Informatie over CB-2 Utility

Last Modification: May 1, 2017 © 2002,2017 Computerservice SSHS BV.


Taal

U kunt voor een taal kiezen, die in de dialogen gebruikt wordt, door te klikken op die taal.

Klik op OK om de taal die u kiest te bevestigen. Klik op Annuleer om de bestaande instelling te behouden.

Last Modification: May 1, 2017 © 2002,2017 Computerservice SSHS BV.


Palet

De meeste steek bestandsformaten bevatten kleur informatie (PAT, STP, BMP, STC, etc). Sommige steek bestandsformaten bevatten geen kleur informatie (DAT, TXT). Om patronen zonder kleur informatie te laten zien, maakt CB-2 Utility gebruik van een vooraf gedefinieerd kleurenpalet. Dit palet bevat 16 kleuren.

Na het indrukken van de Palet knop op de Configuratie dialoog ziet u de dialoog Kleur hierboven. De dialoog Kleur is een standaard Windows-dialoog. Het uiterlijk kan variëren tussen de versies van Windows. De 16 kleuren die gebruikt worden door CB-2 Utility ziet u in het Aangepaste kleuren gebied. U kunt deze kleuren zelf veranderen.

Een kleur te wijzigen:
1. Klik op een kleur in de aangepaste kleuren gebied
2. Aan de rechterkant ziet u nu een aanwijzing in het grote kleurenveld
3. Schuif het pijltje aan de rechterkant tot de gewenste kleurschakering
4. Klik op de knop Aan aangepaste kleuren toevoegen
5. Uw aangepaste kleur verschijnt in het Aangepaste kleuren gebied

U kunt stap 1 tot en met 5 zo vaak herhalen als u wilt.

Om de veranderingen te bewaren, klikt u op de OK knop.
Om het palet te verlaten zonder de veranderingen op te slaan, klikt u op Annuleer.

Last Modification: May 1, 2017 © 2002,2017 Computerservice SSHS BV.


Control Box 2

Als u klikt op OK in de configuratie dialoog, ziet u de Control Box 2 dialoog zoals hieronder

De Control Box 2 dialoog heeft een menu, een aantal velden en een aantal knoppen.

De velden hebben de volgende functies:
Veld | Functie
Patroon | De naam van het patroon, dat u download naar de CB-2 breimodule, als u op de Download knop klikt. U kunt het patroon veld invullen door te klikken op de … knop en een patroon selecteren. U kunt ook een patroon naar het veld slepen, als u gebruikt maakt van Pattern Explorer, Windows Explorer, of een ander programma met Drag en Drop faciliteiten.
Het plaatje | Laat u een plaatje zien van het patroon in het Patroon veld
Steken | Het aantal steken van het patroon
Toeren | Het aantal toeren van het patroon
Methode De breimethode. De waarden van dit veld zijn equivalent met de waarden die in DesignaKnit voor breimethode worden gebruikt.
De volgende waardes zijn toegekend:
Waarde | Betekenis
0 | Noors
1 | Intarsia
2 | 2 kleuren Jacquard
3 | 3 kleuren Jacquard
4 | 4 kleuren Jacquard
5 | 5 kleuren Jacquard
6 | 6 kleuren Jacquard
12 | Hand breien
14 | Struktuur patroon rechts
15 | Struktuur patroon averechts
CB-2 Utility ondersteunt Methode 0, 2, en 3. Methode 14 en 15 worden behandeld alsof zij Methode 0 zijn. Methode 0 en 2 zijn in wezen het zelfde. CB-2 Utility stelt u in staat om een Methode 0 patroon te breien als een 2 kleuren Jacquard patroon en een 2 kleuren Jacquard als Noors
CB-2 patroon | Patroon dat momenteel geladen is in de CB-2 breimodule. Dit is niet noodzakelijk hetzelfde als het patroon in het Patroon veld. Als u het patroon, dat in het patroon veld staat, wilt breien, drukt u op Download om het patroon naar de CB-2 breimodule te sturen. Als u op de knop OK klikt, nadat de overdracht is voltooid, wordt de naam in het Patroon veld hetzelfde als de naam in de CB-2 Patroon veld.
Status | Ruimte om status-, voortgangs- en fout-informatie te tonen.

De knoppen hebben de volgende functies:
Knop | Functie
... | Blader op uw computer voor een patroon dat uw wilt downloaden
Help | Start de online Help bibliotheek
Groot | Toont een volledige afbeelding van het patroon in uw internet browser
Info | Vraag technische informatie op uit de CB-2 breimodule
Print | Maak een scherm afdruk van de Control Box 2 dialoog
Download | Download het patroon in het Patroon veld naar de CB-2 breimodule
Breien | Brei het patroon dat geladen is in de CB-2 breimodule
Sluiten | Afsluiten van CB-2 Utility

Last Modification: May 1, 2017 © 2002,2017 Computerservice SSHS BV.


Menu

Op de menubalk vindt u twee onderdelen: het menu Bestand en het menu Help.

Menu Bestand |
&Open... | Om een patroon te laden.
Afsluiten | Om CB-2 Utility te verlaten
Menu Help |
Inhoud | Om de belangrijkste help onderwerpen te tonen
Configuratie | Hier kunt u de com poort instellen
Over CB-2 Utility | Om informatie over CB-2 Utility op te vragen

Last Modification: Dec 8, 2024 © 2002,2028 Computerservice SSHS BV.


Het bladeren

Diverse alternatieven zijn beschikbaar om naar patronen te zoeken op uw computer. CB-2 Utility kan patronen op meerdere manieren binnenkrijgen:
  • Bladeren functie (...) op de Control Box 2 dialoog
  • Openen met functie van Verkenner programma's zoals Pattern Explorer, Windows Verkenner,...
  • Drag en Drop vanuit programma's met sleep functionaliteit zoals Pattern Explorer, Windows Verkenner,...

Klik op een van bovenstaande links voor meer informatie.

Last Modification: May 1, 2017 © 2002,2017 Computerservice SSHS BV.


Bladeren

De Bladeren (...) knop op de Control Box 2 dialoog geeft toegang tot de diverse blader faciliteiten van CB-2 Utility.

Met de Bladeren... functie op het Blader menu kunt u op uw computer zoeken naar het breipatroon dat u wilt breien.

Met de KH970, KH965, KH940, KH270, KH900 en KH910 functies kunt u bladeren door de patronen van de respectievelijke machines. U kunt het patroon dat u wilt breien tonen en selecteren. Deze patronen zijn in de CB-2 ingebouwd.

Met de FB100 functie kunt u een FB100 diskette benaderen, door de patronen bladeren en een patroon laden.

Met de PPD functie kunt u een Pattern Program Device (PPD) benaderen, door de patronen op de cartridge bladeren en een patroon laden.

Met de Img2Track functie kunt u het stekenpatroon laden dat Img2Track gemaakt heeft van het image dat u geselecteerd hebt.

Met de DesignaKnit functie kunt u het steken patroon laden dat u open hebt in de Steek Designer module van DesignaKnit.

Met de KRC1100M functie kunt u bladeren door de patronen die bij de KRC1100M zitten. U kunt het patroon dat u wilt breien tonen en selecteren. Deze patronen zijn in de CB-2 ingebouwd.

Met de SWX functie kunt ut bladeren in de patronen in de Wereld van Steken Extra collectie. U kunt door de ontwerpen bladeren en een ontwerp laden zoals u dat doet met FB100 ontwerpen.

Last Modification: Dec 6, 2024 © 2002,2024 Computerservice SSHS BV.


Bladeren Computer

U kunt door uw computer mappen bladeren op zoek naar een of meerdere patronen. Druk op de ... knop om te bladeren.

De bovenstaande dialoog is een standaard Windows "Bestand Openen" dialoog. Raadpleeg uw Windows-documentatie voor volledige gebruikers-instructies

U ziet aan de linkerkant een aantal snelkoppelingen naar mappen op uw computer waar u mogelijk patronen hebt opgeslagen. Bovenaan ziet u de locatie waar u op dit moment aan het zoeken bent naar patronen. U kunt op de pijltjes klikken om naar een ander folder te navigeren. Gebruik het menu Beeld om de presentatie van het paneel met bestanden te veranderen. Het Bestandsnaam veld bevat het filter dat toegepast is op de getoonde lijst bestanden. Als u op de pijl naar beneden drukt, krijgt u een lijst met eerder ge-opende bestanden. Het Bestandstypen veld toont het huidige filter. Gebruik de pijl naar beneden naast dit veld om het filter te veranderen. U verandert het filter door op een van de bestandstypen uit de lijst te klikken.

U selecteert een bestand uit de getoonde lijst door er op te klikken. Het bestand wordt blauw en u kunt op Openen drukken om het bestand te selecteren als het Patroon bestand. Druk op Annuleren als u wilt stoppen.

Noot: bovenstaande is niet hetzelfde voor alle versies van Windows.

CB-2 Utility zal de volgende bestandstypen ondersteunen:
Extensie | Omschrijving
PAT | DesignaKnit patroon bestand
BPT | Brother PaTroon bestand
BMP | Windows BitMaP bestand
CST | Compubrei patroon bestand
CUT | Passap Creation patroon bestand
PCX | System 90 INTO SHAPE patroon bestand
STC | Stitch Painter patroon bestand
SBR | Stitch Painter borstel bestand
DAT | Silver Reed PC10 patroon bestand
STP | DesignaKnit patroon bestand
TXT | Tekst document
NIT | KnitPad patroon bestand
PBM | Portable Bit Map bestand
PGM | Portable Gray Map bestand
PPM | Portable Pixel Map bestand
KSW | Knitt Styler patroon bestand
KSL | Knitt Styler bibliotheek bestand
QPA | DesignaKnit bitmap bestand
MT | Singer 9000 patroon bestand
MTF | System 90 INTO SHAPE patroon bestand
PNG | Portable Network Graphics bestand

Last Modification: Dec 6, 2024 © 2002,2024 Computerservice SSHS BV.


Bladeren Breimachine

Alle ingebouwde patronen van de KH970, KH965, KH940/KH930, KH900, KH910 en KH270 zijn ingebouwd in de CB-2. Als u een van de breimachines selecteert op het Bladeren menu, ziet u onderstaande dialoog.

Het Patroon Nummer veld bevat het patroon nummer dat u wilt selecteren. U kunt de patroon nummers vinden in de patroonboeken van de respectievelijke machines.

Het Herhaal veld toont het aantal herhalingen dat uw wilt gebruiken voordat variaties worden toegepast.

Midden op de dialoog ziet u een plaatje van het geselecteerde patroon. Dit plaatje is het woord CB-2 met een rood kruis als geen patroon nummer is ingegeven.

Met de < en > knoppen kunt u bladeren door de patronen van de geselecteerde machine. Het Patroon Nummer veld is het getoonde patroon. De < knop verlaagt het Patroon Nummer indien mogelijk; de > knop verhoogt het Patroon Nummer indien mogelijk.

Druk op de Tonen knop om het patroon dat aangegeven wordt in het Patroon Nummer veld te tonen..

Selecteer het patroon om te breien door op de Selecteer knop te drukken.

Gebruik de Sluiten knop als u het patroon niet kon vinden.

Last Modification: May 1, 2017 © 2002,2017 Computerservice SSHS BV.


Bladeren FB100

U kunt bladeren door de patronen op een (virtuele) FB100 diskette. Verbind uw FB100 diskettestation of een BL1USB of BL5USB + FB100 Emulator met de FB connector op de CB-2 box. Steek een diskette in het FB100 diskettestation of laad een virtuele diskette in FB100 Emulator.
Nadat u op de ... knop op de Control Box 2 dialoog hebt gedrukt, krijgt u onderstaand menu te zien.

Druk op de FB100 knop om het bladeren door een (virtuele) diskette te starten.
U krijgt het FB100 voortgangsvenster te zien als CB-2 Utility de (virtuele) diskette aan het lezen is om het soort diskette vast te stellen en daarna de sporen met patronen op de diskette. Het FB100 voortgangsvenster ziet er als volgt uit:

Het FB100 Voortgangsvenster heeft een aantal velden en 2 knoppen:
Sector : de sector die gelezen wordt of de laatst gelezen sector.
van : het hoogste te lezen sectornummer.
Voortgang balk : rapporteert de voortgang van het lezen.
Status : toont mededelingen over het leesproces; fouten worden ook gerapporteerd in het Status veld.
OK : knop om te bevestigen dat het geselecteerde patroon is het patroon dat u wilt gebruiken.
Annuleer : knop om de toegang tot de (virtuele) FB100 diskette af te breken.

Nadat CB-2 Utility de sporen met patronen uitgezocht heeft, krijgt u de Selecteer Track dialoog te zien.

Het Machine veld laat zien voor welk type machine de (virtuele) FB100 diskette is gemaakt.
De lijst met tracks toont de tracks op de (virtuele) FB100 diskette die patronen bevatten. Lege tracks staan niet in deze lijst.
Selecteer de track die u wilt bladeren en druk op de OK knop om het lezen van de geselecteerde track te starten. als er maar een track met patronen is, is deze track voorgeselecteerd zodat u meteen op de OK knop kunt drukken.
Druk op Annuleren om terug te keren naar het bladeren menu.

Nadat u op de OK knop hebt gedrukt, keert u terug naar het Voortgangsvenster. Hier kunt u het lezen van de track monitoren.

Als de CB-2 de gehele track gelezen heeft ziet u:

of

U krijgt de linker dialoog als patroon 901 op de geselecteerde track staat. U krijgt de rechter dialoog als patroon 901 niet op de geselecteerde track staat. Het eerste patroon op een track is niet noodzakelijkerwijs patroon 901. Het is ook mogelijk dat niet alle opeenvolgende patroon nummers zijn gebruikt. Een track kan bij voorbeeld patroon 903 en 901 bevatten in deze volgorde. CB-2 Utility probeert de patronen niet op nummer te sorteren.

De Selecteer Patroon dialoog heeft 3 velden, 5 knoppen en een variabele titel.
De titel toont voor welke machine de (virtuele) FB100 diskette was gemaakt.
Patroon Nummer : het nummer van het patroon dat u wilt benaderen; Waardes voor (virtuele) diskettes liggen tussen 901 en 999.
Herhaal : het aantal keren dat u het patroon horizontaal wilt herhalen.
Bitmap : een grafische representatie van het patroon aangegeven door Patroon Nummer.
< : toon vorig patroon b.v. als 905 op het scherm staat, toon 904.
> : toon volgend patroon b.v. als 904 op het scherm staat, toon 905.
Tonen : toon het patroon aangegeven door Patroon Nummer. U gebruikt Tonen nadat u handmatig Patroon Nummer hebt ingegeven.
Selecteer : selecteer het patroon aangegeven door Patroon Nummer. Het patroon wordt gebruikt door de Hoofd dialoog.
Sluiten : verlaat deze dialoog zonder een patroon te selecteren. U keert terug naar het Bladeren menu

Last Modification: May 1, 2017 © 2002,2017 Computerservice SSHS BV.


Bladeren PPD

Control Box 2 ondersteunt het oversturen van ontwerpen vanaf een Pattern Programming Device (PPD) naar de CB-2. De PPD kan zich gedragen als een FB100. Dit kenmerk wordt FB100 Emulation mode genoemd. de meeste PPD cartridges ondersteunen FB100 Emulation. Zie de PPD documentatie (PPD100 blz 45, PPD110 blz 62 en PPD120 blz 59).
U kunt bladeren in de patronen op een cartridge die FB100 Emulation ondersteunt.
met behulp van overdragen van de PPD, kunt u uw ontwerpen laden van een cartridge in de CB-2. Dit is in het bijzonder interessant als uw cartridge unieke functionaliteit heeft zoals de Lace Cartridge die superimposed lace ondersteunt of de Extra's Cartridge.
Noot: cartridges geschreven door de CB-1 kunnen uitsluitend benaderd worden door de CB-1.

Hieronder vindt u de lijst met cartridges en of ze FB100 Emulation ondersteunen.

Cartridge | FB100 Emulation | Modes
Stitch Pattern Cartridge |  | KH930 KH930M
Stitch Pattern Cartridge II |  | KH940 KH930
Stitch Pattern Cartridge III |  | KH940/KH950i,KH270 KH930 KG930M KH900 KH965
Multi Color Cartridge |  | KH940/KH270 KH930 KH900 KH965i
Blank Cartridge |  |
Stitch Pattern Cartridge Extra's |  | KH930M
Lace Cartridge |  | KH940/KH950i KH930 KH900 KH965
Design System Cartridge |  | CK35

1. Zet de pattern programming device en de TV uit.
2. Hall de stroom van de Control Box 2.
Connect CB-2 with PPD
3. Maak de FB connector van de CB-2 vast aan de KH/ACC connector van de pattern programming device met de interface kabel.
4. Maak de pattern programming device vast aan het stroomnet met de AC adapter.
5. Zet de pattern cartridge in het cartridge slot van de pattern programming device.
6. Zet de pattern programming device aan.
7. Zet de CB-2 aan.
8. Doe niets met de pattern programming device behalve met de extra's cartridge waar u het pagina nummer gevolgd door Step moet ingeven.
Nu kunt u bladeren in de patronen op de patroon cartridge.

Nadat u op de ... knop op de Control Box 2 dialoog heb gedrukt, ziet u onderstaand menu.

Druk op de PPD knop om het bladeren door de cartridge te starten.
U ziet het PPD Voortgang venster zo lang CB-2 Utility de cartridge aan het lezen is om het type van de cartridge vast te stellen en daarna de paginas met ontwerpen op de cartridge. Het PPD Voortgang venster ziet er uit als:

het PPD Voortgangsvenster heeft een aantal velden en 2 knoppen:
Sector : de sector die gelezen wordt of de laatst gelezen sector.
van : het hoogste te lezen sectornummer.
Voortgang balk : rapporteert de voortgang van het lezen.
Status : toont mededelingen over het leesproces; fouten worden ook gerapporteerd in het Status veld.
OK : knop om te bevestigen dat het geselecteerde patroon is het patroon dat u wilt gebruiken.
Annuleer : knop om de toegang tot de PPD af te breken.

Nadat CB-2 Utility de sporen/paginas met patronen uitgezocht heeft, krijgt u de Selecteer Track dialoog te zien.

Het Machine veld laat zien voor welk type machine de cartridge is gemaakt.
De lijst met tracks toont de tracks op de cartridge die patronen bevatten. Lege tracks staan niet in deze lijst.
Selecteer de track die u wilt bladeren en druk op de OK knop om het lezen van de geselecteerde track te starten. als er maar een track met patronen is, is deze track voorgeselecteerd zodat u meteen op de OK knop kunt drukken.
Druk op Annuleren om terug te keren naar het bladeren menu.

Nadat u op de OK knop hebt gedrukt, keert u terug naar het Voortgangsvenster. Hier kunt u het lezen van de track monitoren.

Als de CB-2 de gehele track gelezen heeft ziet u:

of

U krijgt de linker dialoog als patroon 901 op de geselecteerde track staat. U krijgt de rechter dialoog als patroon 901 niet op de geselecteerde track staat. Het eerste patroon op een track is niet noodzakelijkerwijs patroon 901. Het is ook mogelijk dat niet alle opeenvolgende patroon nummers zijn gebruikt. Een track kan bij voorbeeld patroon 903 en 901 bevatten in deze volgorde. CB-2 Utility probeert de patronen niet op nummer te sorteren.

De Selecteer Patroon dialoog heeft 3 velden, 5 knoppen en een variabele titel.
De titel toont voor welke machine de cartridge was gemaakt.
Patroon Nummer : het nummer van het patroon dat u wilt benaderen; Waardes voor cartridges liggen tussen 901 en 999.
Herhaal : het aantal keren dat u het patroon horizontaal wilt herhalen.
Bitmap : een grafische representatie van het patroon aangegeven door Patroon Nummer.
< : toon vorig patroon b.v. als 905 op het scherm staat, toon 904.
> : toon volgend patroon b.v. als 904 op het scherm staat, toon 905.
Tonen : toon het patroon aangegeven door Patroon Nummer. U gebruikt Tonen nadat u handmatig Patroon Nummer hebt ingegeven.
Selecteer : selecteer het patroon aangegeven door Patroon Nummer. Het patroon wordt gebruikt door de Hoofd dialoog.
Sluiten : verlaat deze dialoog zonder een patroon te selecteren. U keert terug naar het Bladeren menu

Last Modification: May 3, 2020 © 2002,2020 Computerservice SSHS BV.


Bladeren Img2Track

Img2Track presenteert het geselecteerde plaatje aan de KH970 breimachine als patroon 901 op een KH940 geformatteerde diskette.
Verbind de kabel die u gebruikt om patronen over te sturen met de FB connector op de CB-2 box. Zorg ervoor dat de kabel voor overdragen de enige beschikbare seriele poort is op uw computer. Img2Track kan een van de andere poorten kiezen om over te sturen. Start Img2Track en controleer de preferences zijn zoals getoond in het plaatje hieronder.

Img2Track Preferences

Controleer dat model KH970 is geselecteerd en vink "Show debug messages" aan als deze optie nog niet aangevinkt is. Het aantal debug boodschappen is beperkt. De com poort die wordt gebruikt wordt getoond als een van de debug boodschappen.
Selecteer het plaatje dat u wilt breien en het Img2Track venster zal er uit zien als de schermafdruk hieronder.

Img2Track Image geselecteerd

Ga ny naar CB-2 Utility en druk op de ... knop op de Control Box 2 dialoog. U krijgt onderstaand menu te zien.

Druk op de Img2Track knop en het download proces start. U kunt het download proces volgen op het Img2Track Voortgangs Venster.

Als het overdragen klaar is, (geen verdere gebruikers handelingen nodig), ziet u de Selecteer Patroon dialoog met het overgedragen patroon al getoond.

Druk op Selecteer om het patroon uw actuele patroon te maken.

Last Modification: Aug 8, 2017 © 2002,2017 Computerservice SSHS BV.


Bladeren DesignaKnit

Als u een CB-2 box hebt met de DesignaKnit optie, kunt u een patroon overdragen vanuit DesignaKnit. U kunt de com poort, die door DesignaKnit gebruikt kan worden, ingeven in de Configuratie dialoog.

U moet de com port die bij CB-2 C hoort kiezen. In de dialoog hierboven kunt u zien dat de poort CB-2 C is gemapped naar Com7. Dit is nodig voor DesignaKnit 7. DK7 ondersteunt com poorten boven 9 niet.
Zorg ervoor dat de CB-2 A poort geselecteerd is en druk op OK om door te gaan met CB-2 Utility.
Nadat u DesignaKnit geconfigureerd hebt, kunt u een patroon downloaden. In DesignaKnit start Verbinding, Overdragen, selecteer KH970, druk op OK en Overdragen. U krijgt onderstaand venster te zien.

Druk nu op de ... knop op de Control Box 2 dialoog. U ziet onderstaand menu.

Druk op DesignaKnit en het download proces start. U kunt het download proces in de gaten houden op het DesignaKnit Voortgang venster.

Als het overdragen klaar is (geen verdere gebruikers handelingen nodig), ziet u de Selecteer Patroon dialoog met het overgedragen patroon al getoond.

Druk op Selecteer om het patroon uw actuele patroon te maken.
Nadat u op de DesignaKnit knop op het Bladeren menu hebt gedrukt, kunt u de volgende boodschap krijgen:

Redenen voor het onwaarschijnlijke geval dat u bovenstaande Timedout boodschap ziet in het status veld van de Voortgang dialoog zijn:
1. DesignaKnit was niet in download mode (toont Patroon Overdracht venster) toen u op de DesignaKnit knop drukte.
2. De poort die u geconfigureerd hebt in DesignaKnit is niette de C poort van de CB-2

Last Modification: Apr 10, 2018 © 2002,2018 Computerservice SSHS BV.


Browse KRC1100M

Het bladeren door de [atronen van de KRC1100M werkt op deelfde manier als het bladeren door de patronen van een breimachine.

Zie a.u.b. het onderwerp Bladeren Machine.

U kunt de patroonnummers vinden in het document met de titel "Colour sheet for manual 6 colour changer cards". Dit document kunt u downloaden vanuit de CB-2 download area

Last Modification: Dec 6, 2024 © 2002,2024 Computerservice SSHS BV.


Bladeren SWX

Het bladeren door de patronen van de Stitch World Extra's (SWX) collectie werkt op deelfde manier als door de patronen van een FB100 bladeren.

Zie a.u.b. het onderwerp Bladeren FB100.

U kunt de patroon nummers vinden in het document getiteld "EEN WERELD VAN STEKEN EXTRA". Dit document kunt u hier downloaden.

Last Modification: Dec 8, 2024 © 2002,2024 Computerservice SSHS BV.


Drag & Drop

Meerdere alternatieven zijn beschikbaar om te zoeken op uw computer naar patronen. Pattern Explorer is een van die programma's. Zodra u het patroon gevonden hebt dat u wilt breien, heeft u meerdere opties om het patroon te openen in de CB-2 Utility. Drag en Drop (slepen en neerzetten) is een van de opties.

Bij gebruik van Drag en Drop, moet u ervoor zorgen dat zowel het programma waaruit het patroon gesleept wordt (Pattern Explorer in het voorbeeld hieronder) en CB-2 Utility zichtbaar zijn op hetzelfde moment. In principe hoeft alleen het Patroon veld van CB-2 Utility zichtbaar te zijn.
U klikt met de linker muisknop op het ontwerp dat u wilt gebruiken, houdt u de linker muisknop ingedrukt en beweeg de muis in de richting van het patroon veld. U ziet een schaduw van het patroon bewegen met de muis.

Als de muis boven de Control Box 2 dialoog komt, ziet de muisaanwijzer eruit als een stop-teken (wat betekent dat u het patroon niet kunt loslaten ). Echter, als u de muis boven het verzonken Patroon veld (bovenin) houdt, krijgt de muisaanwijzer een veldje met een plusje erop.

U kunt nu de linker muisknop loslaten. In het Patroon veld verschijnt de naam en in het plaatjesveld een voorbeeld.

Omdat u ieder bestand naar het Patroon veld kunt slepen, is het heel goed mogelijk dat u een bestand neerzet dat niet ondersteund wordt door CB-2 Utility. U krijgt een foutmelding en u ziet:

De bestandsnaam blijft in het Patroon veld staan zodat u kunt ziet welk bestand u gesleept hebt. Noot: u kunt het patroon in het CB-2 Patroon veld nog steeds breien; dat is er nog.

Last Modification: May 1, 2017 © 2002,2017 Computerservice SSHS BV.


Openen met

U kunt een patroon met CB-2 Utility openen, door rechts te klikken op het patroon. U krijgt dan een rol menu te zien, waaruit u kunt kiezen Openen of Openen met ... Openen met heeft een pijltje en als u daarop klikt, dan kunt u zelf een programma kiezen om het patroon te openen, waarmee het misschien al eerder is geopend. In het voorbeeld hieronder, waren de bmp-bestanden al eens eerder geopend met CB-2 Utility. Klik op CB-2 Utility en CB-2 Utility zal worden gestart en opent dan het patroon.

Als CB-2 Utility gestart is, ziet u de Control Box 2 dialoog en uw patroon wordt getoond.

Raadpleeg uw Windows documentatie voor volledige informatie over Openen met.

Last Modification: May 1, 2017 © 2002,2017 Computerservice SSHS BV.


Grote afbeelding

U kunt een grote afbeelding maken van het geselecteerde patroon door op de Grootknop te drukken.

De tekst Groot is normaliter verborgen onder een pictogram dat een vergrootglas boven een document laat zien.

De grote afbeelding functie is vooral handig bij ajour patronen. Bij ajour patronen wordt het midden gedeelte van het patroon getoond. Dit komt omdat ajour symbolen een minimum grootte hebben; anders zou u ze namelijk niet meer kunnen zien. U kunt deze functie voor alle patronen gebruiken. Niet ajour patronen die breder zijn dan 25 steken of langer zijn dan 25 toeren, worden verkleind zodat u zoveel mogelijk van het patroon kunt zien. De grote afbeelding laat alle steken zien in dezelfde grootte als de ajour steken.

De grote afbeelding wordt getoond in uw browser met als resultaat dat u het patroon ook kunt afdrukken.

Voor uw documentatie: de titel van de grote afbeelding pagina in uw broser bevat de bestandsnaam van het patroon.
In Internet Explorer kunt u de kop op "&w" zetten. Hiermee drukt u de bestandsnaam boven aan de pagina af. Als u de voet op "&d&bPage &p of &P" zet, krijgt u pagina nummering en de datum onder aan elke pagina. U vindt de instellingen voor kop en voet via Bestand, Pagina Instellingen... Er zijn kleine verschillen in de manier waarop kop en voet ingesteld worden.

Last Modification: May 1, 2017 © 2002,2017 Computerservice SSHS BV.


Informatie

U kunt technische informatie krijgen over de CB-2 breimodule door op de Info knop op de Control Box 2 dialoog te klikken.

Bij de versie groep kunt u de firmware-versie van de CB-2 breimodule bekijken.

De productie groep toont u het jaar en de maand van vervaardiging en het serienummer van de CB-2 breimodule.

Bij de Geheugen groep kunt u zien welk type geheugen en hoeveel chips er geïnstalleerd zijn in de CB-2 breimodule. De afbeelding hierboven toont 1 * 128K chip, hetgeen neerkomt op meer dan 2000 toeren.

De Verbinding groep geeft het type verbinding (USB of RS232) en de com poort (RS232) of virtuele com poort (USB) aan, waarmee de CB-2 breimodule is verbonden.

Links naast de Sluiten knop kan zich de tekst DaK bevinden. Als de tekst DaK er staat, heeft de CB-2 breimodule een ingebouwde kabel voor DesignaKnit en kan de CB-2 in combinatie met DesignaKnit gebruikt worden.

Druk op Sluiten als u de gegevens bekeken hebt.

Last Modification: April 27, 2018 © 2002,2018 Computerservice SSHS BV.


Afdrukken

Sommige dialogen bieden de mogelijkheid voor het maken van een scherm afdruk. Dit kan nuttig zijn wanneer u bijvoorbeeld de instellingen wilt onthouden, die u hebt toegepast op een patroon tijdens het downloaden.

Als u het selectievakje Toon Print Dialoog in de configuratie dialoog hebt aangevinkt, krijgt u een printer dialoog te zien, zoals hierboven. U kunt, dan de printer selecteren, waar u de scherm afdruk naar toe stuurt en de instellingen van de printer aanpassen.

Druk op de Afdrukken knop om de scherm afdruk te starten.

Last Modification: May 1, 2017 © 2002,2017 Computerservice SSHS BV.


Programmeren

Het Programmeren kenmerk van de CB-2 biedt de functionaliteit van de Patroon Positionering en de Patroon Variatie functies van de CB-1. De beperkingen van de CB-1 (zoals 9 patronen) bestaan niet meer. Patronen hoeven ook niet horizontaal uitgelijnd te zijn. Het paradigma van Programmeren is lichtelijk verschillend van de CB-1: u maakt een nieuw ontwerp door een of meer Acties (positionering plus variaties) te specificeren die uitgevoerd moeten worden met een of meer patronen. het aldus gemaakte ontwerp kan gebreid worden door de CB-2 software als een (groot) patroon. Voor Patroon Positionering op de CB-1 zie pagina 24 van de KH970 handleiding. De patroon variaties kunt u vinden op pagina 27 en volgenden in de KH970 handleiding.

De functionaliteit die de CB-2 biedt is uitgebreider dan de functionaliteit geboden door de CB-1. U kunt elk (deel van) een bron patroon opnemen en dit op elke plaats in het doel patroon neerzetten. Zowel patroon breien als patroon over de gehele breedte worden ondersteund net als door de CB-1.

U kunt variaties opgeven per Actie. U kunt ook de volgorde waarin de variaties worden toegepast veranderen.

Met de Voorbeeld functie kunt u visueel inspecteren wat u tot zover hebt geprogrammeerd.

Een groot verschil tussen de CB-2 en de CB-1 implementatie is dat de naalden genummerd zijn van 1 tot 200 in de CB-2 en geel 100-1 en 1-100 groen in de CB-1. Naald 1 in de CB-2 is geel 100 in de CB-1 (L100); naald 100 in de CB-2 is geel 1 in de CB-1 (L1); naald 101 in de CB-2 is groen 1 in de CB-1 (R1) etc. De nummering van 1 tot 200 maakt het gemakkelijke om de Eerste Naald Positie (ENP) op te geven. De ENP functionaliteit in de CB-2 is identiek aan de ENP functionaliteit in de CB-1. De automatische patroon positie (R1) in patroon over de gehele breedte wordt 101 in de CB-2.

Alle patronen in Electroknit Pattern Cards Vol2 Lace Patterns kunnen geprogrammeerd worden met Programmeren. Patroon 201 1-D kan in een enkel patroon geprogrammeerd worden hetgeen betekent dat herprogrammeren niet langer nodig is.

Het verschil tussen een enkel motief op de CB-2 en de CB-1 is dat de CB-1 het patroon centreert. De standaard positie van de CB-2 is toer 1, steek 1. In de CB-2 kunt u het resulterende patroon ook positioneren voordat u het download.

In de CB-1 is de volgorde van de patroon positioneringen vast; in de CB-2 kunt u de volgorde van de Acties veranderen.

Het standaard programma is altijd beschikbaar. De bestandsnaam van het standaard programma is Program.txt. Het bestand bevind zich in uw "Tijdelijke Map". U kunt het standaard programma opslaan onder een andere naam en het programma later laden als standaard programma. Opgeslagen programma's kunnen gebreid worden zonder verdere actie.

Last Modification: Aug 1, 2018 © 2002,2018 Computerservice SSHS BV.


Overzicht

De Programma functie van CB-2 Utility wordt aangestuurd door onderstaande dialoog.

Programma Overzicht

De Programma dialoog bevat de secties:
  • Actie Lijst: de lijst met Acties die het programma vormen.
  • Patroon: het patroon van de geselecteerde Actie.
  • Variaties: de variaties die op het patroon toegepast worden.
  • Doel: de rechthoek waar het patroon terecht gat komen plus ENP.
  • Bron: de rechthoek die het (deel van het) patroon dat gekopieerd gat worden bepaalt.
Bovenstaande links wijzen naar topics die de individuele secties uitleggen.

In de Actie Lijst ziet u de Acties van het standaard programma. De Patroon Sectie, de Variaties sectie, de Doel sectie en de Bron sectie geven de inhoud van de geselecteerde Actie weer. U kunt uw eigen waardes ingeven. Uw eigen waardes worden de waardes van de geselecteerde Actie zodra u op de Update knop in de Actie Lijst sectie drukt.

De knoppen hebben de volgende functies:
Sluiten: Sluit de dialoog en vergeet alle wijzigingen die u gemaakt hebt.
OK: stel de inhoud van de Actie Lijst veilig in het standaard programma bestand op uw computer.
Laden: laad een programma dat u eerder gemaakt hebt als het standaard programma (het standaard programma bestand op uw computer wordt niet veranderd).
Opslaan: stel het standaard programma veilig op uw computer. U kunt de naam opgeven.
Voorbeeld: toon de grafische representatie van hoe het programma eruit zal zien.

Noten:
  • Het aantal Acties in de Actie Lijst is meer dan 9.
  • De letter g is lager dan de andere letters; dit maakt de uitlijning beter.
  • Het hart is een STP bestand dat kan worden gemengd met ingebouwde patronen.
  • Het doel van de geselecteerde regel is boven en rechts een rand van 2 steken maken.
  • De linker en onder rand worden gemaakt door toer 1 en 2 en staken 1 en 2 niet te gebruiken.
  • Het programma I_love_knitting.txt vindt u in de CB-2\txt map.

Last Modification: Aug 1, 2018 © 2002,2018 Computerservice SSHS BV.


Actie Lijst

Het gebied in de rode rechthoek is de Actie Lijst sectie.

Programma Actie Lijst

De Actie Lijst tabel bevat de Acties die samen het programma vormen. Een Actie rij toont de waardes van de Doel, de waardes van de Bron en de naam van het Patroon gebruikt in de Actie. Als u op een Actie klikt, worden de waardes gekopieerd naar de overeenkomstige velden op de dialoog. Noot: veranderingen worden niet automatisch veilig gesteld.

De knoppen hebben de volgende functies:
  • Omhoog: verplaats de geselecteerde Actie een rij omhoog in de Actie Lijst
  • Omlaag: verplaats de geselecteerde Actie een rij naar beneden in de Actie Lijst
  • Nieuw: voeg een nieuwe Actie toe aan het einde van de Actie Lijst
  • Dupliceer: maak een kopie van de geselecteerde Actie en voeg de Actie toe aan het einde van de Actie Lijst
  • Update: update de geselecteerde Actie met de overeenkomstige waardes op de dialoog
  • Verwijder: verwijder de geselecteerde Actie
  • Leeg: verwijder alle Acties

Last Modification: Aug 1, 2018 © 2002,2018 Computerservice SSHS BV.


Patroon

Het gebied in de rode rechthoek is de Patroon sectie.

Programma Patroon

De Patroon sectie bestaat uit een veld dat de bestandsnaam van het patroon van de geselecteerde Actie toont. U kunt het Bestandsnaam veld veranderen door een nieuwe bestandsnaam in te type of door op de ... knop te drukken en daarmee voor een nieuw patroon te bladeren. Als u de bestandsnaam hebt veranderd, druk dan op de Update knop om de bestandsnaam in de geselecteerde Actie in de Actie Lijst op te slaan.

Last Modification: Aug 1, 2018 © 2002,2018 Computerservice SSHS BV.


Variaties

Het gebied in de rode rechthoek is de Variatie sectie.

Programma Variaties

de Variaties Lijst toont alle variaties en of ze aan of uit staan. De variaties zijn van toepassing op de geselecteerde Actie. Dit is niet hetzelfde als in de CB-1 waar de variaties van toepassing zijn op alle positioneringen.

U kunt de geselecteerde Variatie veranderen. Druk op Wissel om de waarde van de geselecteerde Variatie in de Variatie Lijst te veranderen.

De Omhoog en Omlaag knoppen verplaatsen de geselecteerde Variatie respectievelijk een rij omhoog of naar beneden.

Als u de Variaties veranderd hebt, druk dan op Update om de Variaties naar de geselecteerde Actie te kopiëren.

Last Modification: Aug 15, 2018 © 2002,2018 Computerservice SSHS BV.


Doel

Het gebied in de rode rechthoek is de Doel sectie.

Programma Doel

De Doel sectie bestaat uit vijf velden:
Boven: het bovenste veld. Het Boven veld bevat de bovenste toer van het Doel. de waarde van Boven moet hoger of hetzelfde zijn dan de waarde van Onder. Als geen waarde is ingegeven in het Boven veld wordt de waarde berekend als de waarde van Onder + de hoogte van de Bron.
Links: het meest linkse veld. Het Links veld bevat de meest linkse steek van het Doel. ; waardes tussen 1 en 200. Als geen waarde is ingegeven in het Links Veld, wordt de waarde 1.
Rechts: het meest rechtse veld. Het Rechts veld bevat de meest rechtse steek van het doel. De waarde van Rechts moet hetzelfde of hoger zijn dan de waarde van Links. Als geen waarde is ingegeven voor het Rechts veld, wordt de waarde berekend als de waarde van Links + de breedte van de bron. In geval van patroon over de gehele breedte geef 1 in in het Links veld en 200 in het Rechts veld.
Onder: het veld boven het ENP veld. Het Onder veld bevat de begin toer van het Doel. Waardes beginnen bij 1. Als geen waarde is ingegeven in het Onder veld zal de waarde 1 zijn.
ENP (Eerste Naald Positie): het ENP veld bevat het naaldnummer van de naald vanwaar patroon herhalingen beginnen. De waarde van ENP moet tussen Links en Rechts liggen. Als geen waarde is ingegeven voor ENP, wordt de waarde van ENP de waarde van Links. Dit betekent patroon positionering. In het geval van patroon over de gehele breedte zal ENP berekend worden zoals aangegeven op blz 22 van de KH970 gebruikers handleiding (middelste naald van het patroon komt op naald 101).

Als de grootte van het Doel niet hetzelfde is als de grootte van de bron, zal het patroon afgelapt worden zowel in toeren als in steken. Herhalingen worden uitgevoerd als het Doel groter is dan de Bron, zowel verticaal als horizontaal.

Last Modification: Aug 1, 2018 © 2002,2018 Computerservice SSHS BV.


Bron

Het gebied in de rode rechthoek is de Bron sectie.

Programma Bron

De Bron sectie bestaat uit vier velden:
Boven: het bovenste veld. Het veld Boven bevat de bovenste toer van de Bron. De waarde van Boven moet hetzelfde of hoger zijn dan de waarde van Onder. Als geen waarde is ingegeven in het veld Boven, wordt de waarde het aantal toeren van de Bron.
Links: het meest linkse veld. Het veld Links bevat de meest linkse steek van de Bron. Waardes beginnen bij 1. Als geen waarde is ingegeven in het veld Links, wordt de waarde 1.
Rechts: het meest rechtse veld. Het veld Rechts bevat de meest rechtse steek van de Bron. De waarde van Rechts moet hetzelfde of hoger zijn dan de waarde van Links. Als geen waarde in ingegeven in het veld Rechts, wordt de waarde de breedte van de Bron.
Onder: het onderste veld. Het veld Onder bevat de start toer van de Bron. Waardes beginnen bij 1. Als geen waarde is ingegeven in het veld Onder, wordt de waarde 1.

Last Modification: Aug 1, 2018 © 2002,2018 Computerservice SSHS BV.


Laden

Met de Laden functie kunt u een eerder opgeslagen Programma ophalen als het standaard Programma..

Programma Laden

Bovenstaande dialoog is een standaard Windows bestand open dialoog. Selecteer het Programma dat u wilt laden en druk op Open.

Last Modification: Aug 1, 2018 © 2002,2018 Computerservice SSHS BV.


Opslaan

De Opslaan functie stelt u in staat om het standaard Programma op uw computer op te slaan zodat u het later weer kunt opvragen.

Programma Opslaan

Bovenstaande dialoog is een standaard Windows Opslaan Als dialoog. Type in het Bestandsnaam veld de naam die u wilt toekennen aan uw Programma. Druk op Opslaan om het Programma op uw computer op te slaan.

Last Modification: Aug 1, 2018 © 2002,2018 Computerservice SSHS BV.


Voorbeeld

De Voorbeeld functie toont hoe de Actie Lijst er uit zal zien alsof u het Programma nu zou opslaan.

Program Preview

Last Modification: Aug 1, 2018 © 2002,2018 Computerservice SSHS BV.


Voorbeelden

Variaties
Het Variaties voorbeeld laat alle variaties zien. het voorbeeld laat ook zien hoe u (een deel van) een patroon kunt wissen. Een derde topic is het maken van een rand.

Vierkanten
Het Vierkanten voorbeeld laat zien hoe u een ononderbroken vierkant en een gestippeld vierkant kunt maken.
Twee van de Vierkanten voorbeelden hebben een rand.

KH970 Handleiding
De KH970 handleiding legt vanaf pagina 21 en volgende Patroon Positionering uit. Pagina 21 geeft een inleiding voor de volgende pagina's. Hetgeen geschreven is voor de CB-1 geldt ook voor de CB-2. Er is een klein notatie verschil: op de CB-1 zijn de naalden genummerd van geel 100 via 1 gevolgd door groen 1 tot 100; de CB_2 gebruikt de waardes 1 t/m 200 waar 1 overeenkomt met geel 100, 100 overeenkomt met geel 1, 101 overeenkomt met groen 1 en groen 100 overeenkomt met 200, etc. Het KH970 topic geeft informatie over de programma bestanden die u kunt vinden in de KH970 sectie. Niet alle programma bestanden worden uitgelegd.

Stap voor Stap patronen
De stap voor stap voorbeelden begeleiden u door het selecteren van patronen, opgeven van bron en doel en variaties toepassen.
U kunt controleren of u de stappen goed genomen hebt door naar de programma's te kijken in de Examples map.

Ajour
Het ajour voorbeeld toont een aantal van de mogelijkheden die u kunt gebruiken in ajour programma's.

Last Modification: Aug 1, 2018 © 2002,2018 Computerservice SSHS BV.


Variaties

Maak een programma dat fishes.stp hieronder gebruikt. De kleine vis moet verwijderd worden en de 8 variaties moeten toegevoegd worden aan het patroon.

fishes bron patroon

De scherm afdruk hieronder toont het programma dat gemaakt is on bovenstaande voor elkaar te krijgen.

fishes programma

Regel 1 in de Actie Lijst neemt het patroon fishes.stp op in het programma. Het patroon is gepositioneerd op toer 45 steek 15.
vervolgens verwijderen we de kleine vis van het patroon. We doen dit door het kopiëren van een blanko deel van het patroon op de kleine vis. helaas is er geen groot genoeg blanko deel dat de kleine vis kan bedekken. Regel 2 en 3 kopiëren een blanko deel van de linker onder hoek van fishes.stp op de kleine vis.
Regel 4 voegt de Dubbelbreed variatie toe
Regel 5 voegt de Dubbellang variatie toe
Regel 6 voegt de Omgekeerd variatie toe
Regel 7 voegt de Op-z'n-Kop variatie toe
Regel 8 voegt de Gespiegeld variatie toe
Regel 9 voegt de Negatief variatie toe
Regel 10 voegt de Op-z'n-Kant variatie toe
Regel 11 voegt de Reflectie variatie toe
Noot: de minimum waardes van Links en Onder zijn beide 3. Dit zorgt voor een rand van 2 steken rond het doel ontwerp. De rand kan worden afgemaakt door het nog eens toevoegen van patroon bestand fishes.stp; Doel Links 120, Onder 214; Bron Links 1, Rechts 1, Onder 1, Boven 1.

fishes, het patroon

Het programma levert bovenstaand patroon op.

Misschien vraagt u zich af waarom de kleuren van fishes.stp en fishes.txt verschillen. Het antwoord is: het palet voor STP bestanden is niet hetelfde als het palet voor TXT bestanden.

Last Modification: Mar 17, 2019 © 2002,2019 Computerservice SSHS BV.


KH970 handleiding

Dit topic somt de programma bestanden op die gemaakt zijn om te laten zien hoe de positionering functionaliteit van de CB-1 verkregen kan worden in de CB-2 gebruik makend van soortgelijke programmering als in de CB-1.
pg22-1.TXT - patroon over gehele breedte kersen (105)
pg22-2.TXT - patroon over gehele breedte voeten (99)
pg22-3.bmp - voorbeeld pg22-2.TXT; noot: 14 steken rechts van het midden, 13 steken links
pg23-1.TXT - drie kersen, een voer gepositioneerd
pg23-2.TXT - een kers, een voet gepositioneerd
pg23-3.TXT - een kers, een voet gepositioneerd; voet afgekapt
pg28-1.TXT - patroon over gehele breedte kersen
pg28-2.TXT - patroon over gehele breedte kersen omgekeerd
pg28-3.TXT - een voet, een kers gepositioneerd
pg28-4.TXT - een voet, een kers gepositioneerd; beide omgekeerd
pg28-5.TXT - een voet, een kers gepositioneerd; voet omgekeerd
pg29-1.TXT - patroon over gehele breedte kersen
pg29-2.TXT - patroon over gehele breedte kersen; kers gespiegeld
pg29-3.TXT - patroon over gehele breedte kersen; ENP 5
pg29-4.TXT - patroon over gehele breedte kersen; kers gespiegeld, ENP 5
pg29-5.TXT - twee kersen en drie kersen gepositioneerd
pg29-6.TXT - een kers en 1.5 kers gepositioneerd; gespiegeld
pg29-7.TXT - drie kersen, verticaal herhaald
pg29-8.TXT - drie kersen, verticaal herhaald; op z'n kop
pg29-9.TXT - drie kersen; reflectie
pg30-1.TXT - patroon over gehele breedte kersen
pg30-2.TXT - drie kersen dubbel breed
pg30-3.TXT - patroon over gehele breedte kersen; ENP 86
pg30-4.TXT - patroon over gehele breedte kersen; ENP 86, dubbel breed
pg30-5.TXT - twee aparte kersen gepositioneerd
pg30-6.TXT - twee aparte kersen gepositioneerd; dubbel breed
pg30-7.TXT - twee kersen en een kers gepositioneerd
pg30-8.TXT - twee kersen en een kers gepositioneerd; dubbel lang
pg31-1.TXT - een kers
pg31-2.TXT - een kers op z'n kant
pg31-3.TXT - patroon over gehele breedte kersen
pg31-4.TXT - patroon over gehele breedte kersen; op z'n kant
pg31-5.TXT - een voet en een kers gepositioneerd
pg31-6.TXT - een voet en een kers gepositioneerd; op z'n kant
pg31-7.TXT - drie kersen gepositioneerd
pg31-8.TXT - drie kersen gepositioneerd; negatief

Last Modification: Aug 1, 2018 © 2002,2018 Computerservice SSHS BV.


Vierkanten

Ononderbroken Vierkant

Maak een ononderbroken vierkant met een rand van twee steken.
De scherm afdruk hieronder laat het programma zien om een ononderbroken vierkant met rand te maken.

Programma ononderbroken vierkant

Voor deze taak gebruiken we twee patronen: KH970.519, een patroon met 2 steken een 1 toer dat bestaat uit een selecterende steek en een niet selecterende steek en KH970.524, een patroon met 1 steek en twee toeren dat bestaat uit 1 niet selecterende steek en een selecterende steek.

Regel 1 in de Actie Lijst maakt het onderste horizontale deel van het vierkant. De bron is de linker steek van 519 die gekopieerd wordt naar naalden 3 t/m 7 in toer 3. Dit maakt een linkse rand van 2 steken en een onder rand van 2 steken.
Regel 2 in de Actie Lijst maakt de linker kant van het vierkant. De bron is de bovenste steek van 524 die gekopieerd wordt naar naald 3 in toer 4 t/m 6.
Regel 3 in de Actie Lijst maakt de bovenkant van het vierkant. De bron is de linker steek van 519 die gekopieerd wordt naar de naalden 3 t/m 7 in toer 7.
Regel 4 in de Actie Lijst maakt de rechter kant van het vierkant. De bron is de bovenste steek van 524 die gekopieerd wordt naar naald 7 in toer 4 t/m 6.
Om de rand boven en rechts van het vierkant te maken, zetten we een niet selecterende steek op positie max steek + 2, max toer + 2,
Regel 5 in de Actie Lijst voegt de 2 steeks rand boven en rechts van het vierkant toe. De bron is de niet selecterende steek van 524 die gekopieerd wordt naar steek 9, toer 9.
We hadden patroon 519, rechter steek kunnen gebruiken in dit geval met hetzelfde eindresultaat.

ononderbreoken vierkant, het patroon

Het programma levert bovenstaand patroon op.

Gestippeld Vierkant

Maak een gestippeld vierkant met een rand van twee steken.
De scherm afdruk hieronder laat het programma zien om een gestippeld vierkant met rand te maken.

Programma gestippeld vierkant

Voor deze taak gebruiken we twee patronen: KH970.519, een patroon met 2 steken een 1 toer dat bestaat uit een selecterende steek en een niet selecterende steek en KH970.524, een patroon met 1 steek en twee toeren dat bestaat uit 1 niet selecterende steek en een selecterende steek.

Regel 1 in de Actie Lijst maakt het onderste horizontale deel van het vierkant. De bron is patroon 519 dat gekopieerd wordt naar naalden 3 t/m 7 in toer 3 (2.5 keer). Dit maakt een linkse rand van 2 steken en een onder rand van 2 steken.
Regel 2 in de Actie Lijst maakt de linker kant van het vierkant. De bron is patroon 524 dat gekopieerd wordt naar naald 3 in toer 4 t/m 6 (1.5 keer).
Regel 3 in de Actie Lijst maakt de bovenkant van het vierkant. De bron is patroon 519 dat gekopieerd wordt naar de naalden 3 t/m 7 in toer 7 (2.5 keer).
Regel 4 in de Actie Lijst maakt de rechter kant van het vierkant. De bron is patroon 524 dat gekopieerd wordt naar naald 7 in toer 4 t/m 6 (1.5 keer).
Om de rand boven en rechts van het vierkant te maken, zetten we een niet selecterende steek op positie max steek + 2, max toer + 2,
Regel 5 in de Actie Lijst voegt de 2 steeks rand boven en rechts van het vierkant toe. De bron is de niet selecterende steek van 524 die gekopieerd wordt naar steek 9, toer 9.
We hadden patroon 519, rechter steek kunnen gebruiken in dit geval met hetzelfde eindresultaat.

gespikkeld vierkant, het patroon

Het programma levert bovenstaand patroon op.

Dubbel Gestippeld Vierkant

Maak een dubbel gestippeld vierkant.
De scherm afdruk hieronder laat het programma zien om een dubbel gestippeld vierkant met rand te maken.

Programma dubbel gestippeld vierkant

Voor deze taak gebruiken we patroon KH970.45, een patroon met 2 steken en een groot aantal toeren. We gebruiken de twee onderste toeren.
Regel 1 in de Actie Lijst maakt het onderste horizontale deel van het vierkant. Patroon 45 wordt gekopieerd naar naalden 1 t/m 7 in toer 1 (3.5 keer).
Regel 2 in de Actie Lijst maakt de bovenkant van het vierkant. Patroon 45 dat gekopieerd wordt naar naalden 1 t/m 7 in toer 6 (1.5 keer). Let op: de eerste naald positie niet 1, maar 2!
Regel 3 in de Actie Lijst maakt de linker kant van het vierkant. Patroon 45 wordt gekopieerd naar naald 1 in toer 3 t/m 5 (1.5 keer).
Regel 4 in de Actie Lijst maakt de rechter kant van het vierkant. Patroon 45 wordt gekopieerd naar naald 6 in toer 3 t/m 5 (1.5 keer). Let op: de eerste naald positie is 7!

dubbel gestippeld vierkant, het patroon

Het programma levert bovenstaand patroon op.

Last Modification: May 1, 2017 © 2002,2017 Computerservice SSHS BV.


Stap voor Stap

Het stap voor stap topic laat de stappen zien die nodig zijn om een programma te maken.. In de Examples map vindt u het patroon fishes.stp. In dit patroon ziet u een grote vis en een kleine vis. In het geval u dit patroon nog nooit hebt gezien, laad fishes.stp in de hoofd dialoog van CB-2 utility. De bedoeling van deze stap voor stap is om een ontwerp te maken met 2 kleine vissen, eentje die naar links zwemt en een beetje verder naar rechts en een beetje hoger twee vissen die naar rechts zwemmen. We maken een enkel ontwerp dat veranderd kan worden (b.v gecentreerd) door de Download functionaliteit van de CB-2.
 vissen die naar links en rechts zwemmen

Start CB-2 Utility. We nemen aan dat de Control Box 2 dialoog wordt getoond.
Druk op de Program knop. De Program dialoog wordt getoond.
In de Actie Lijst ziet u de Acties van het standaard programma (mogelijk geen).
Druk op de Leeg knop om de Actie Lijst leeg te maken.
De Actie Lijst heeft nu een regel met Bestandsnaam "New Row", de rest van de eigenschappen is leeg.
<Zet Bestandsnaam>
Druk op ... om naar het fishes patroon te bladeren. Het Control Box 2 keuzemenu wordt getoond.
Druk Bladeren.... De "Selecteer patroon bestand" dialoog wordt getoond.
Zoek het bestand fishes.stp op in de Examples map en selecteer fishes.stp. Druk op Open om het patroon te laden en de dialoog te verlaten.
U keert terug naar de Program dialoog. Het Bestandsnaam veld is nu gevuld met fishes.stp voorafgegaan door het volledige pad van de Examples map.
<Bestandsnaam Gezet>
U vind de kleine vis tussen x,y coördinaten 41,1 en 60,30.
Type 41 in het Bron Links veld. Type 60 in het Bron Rechts veld. Type 1 in het Bron Onder veld. Type 30 in het Bron Boven veld.
We kunnen alle Doel velden leeg laten omdat we de eerste vis op 1,1 willen plaatsen.
Op dit punt hebben we alle werk voor de eerste Actie gedaan.
Druk op Update om onze wijzigingen in de Actie Lijst op te nemen. U ziet de wijzigingen in regel een van de Actie Lijst.

Als volgende doen we de naar rechts zwemmende vissen. De vis wordt gekopieerd van dezelfde plaats in de bron. We laten een ruimte van 5 steken achter de eerste vis en zetten de twee vissen 10 toeren hoger. De beginsteek van de twee vissen is 1 (beginsteek avn de eerste vis) + 20 (breedte van de vis) + 5 (marge) = 26; de begintoer is 10. Om twee vissen te maken ipv een, typen we in het Rechts veld van Doel 26 + 2 * 20 - 1 = 65
Druk op de Nieuw knop om een nieuwe Actie te maken. De Actie Lijst heeft nu een tweede regel met Bestandsnaam "New Row", de rest van de eigenschappen is leeg.
Voer de stappen tussen <Zet Bestandsnaam> en <Bestandsnaam Gezet> hierboven uit.
Type 41 in het Bron Links veld. Type 60 in het Bron Rechts veld. Type 1 in het Bron Onder veld. Type 30 in het Bron Boven veld.
Type 26 in het Doel Links veld. Type 65 in het Doel Rechts veld. Type 10 in het Doel Onder veld.
We moeten de Omgekeerd variatie aan zetten om de vissen naar rechts te laten zwemmen.
Klik op Omgekeerd in de Variatie Lijst.
Druk op de Wissel knop. De Variatie Lijst wordt bijgewerkt en laat zien dat Omgekeerd aan staat.
Op dit punt hebben we alle werk voor de tweede Actie gedaan.
Druk op Update om onze wijzigingen in de Actie Lijst op te nemen. U ziet de wijzigingen in regel twee van de Actie Lijst.

Op dit punt hebben we ons programma af. We moeten ons programma nog opslaan. Er zijn twee opslaan functies. Ten eerste kunnen we de Opslaan knop gebruiken. Deze slaat het programma op onder de naam die u opgeeft op een schijf of op een stick. Als tweede kunnen we ons programma het standaard programma maken door op de OK knop te drukken. In het tweede geval wordt ons programma opgeslagen en keren we terug naar de Control Box 2 dialoog met ons zojuist gemaakt programma al geladen.
In het eerste geval ziet u een standaard Opslaan Als dialoog. In het Bestandsnaam veld vervangt u het sterretje (*) door de naam die u bepaald hebt. Druk op Opslaan om het zojuist gemaakte programma op te slaan. U kunt dit programma laden in de Control Box 2 dialoog. Druk op Sluiten om terug te keren naar de Control Box 2 dialoog.

Na al het bovenstaande zou u het volgende moeten zien:

vissen die naar links en rechts zwemmen

Last Modification: Mar 17, 2019 © 2002,2019 Computerservice SSHS BV.


Stap voor Stap

Dit stap voor stap topic laat de stappen zien die nodig zijn om een meer geavanceerd programma te maken. Patroon KH970, 99 is een linkse voet. De doelstelling is om een linker en rechter voet te maken die naar beneden lopen, een linker en rechter voet die naar links lopen, een linker en rechter voet die naar rechts lopen en een linker en rechter voet die omhoog lopen. Als we deze ontwerpen maken rond een centraal vierkant, dan kunnen we een kers (KH970, 105) in het midden plaatsen. We maken een design dat veranderd (bv gecentreerd) kan worden door de Download functionaliteit van de CB-2.
 voeten plus kers

Start CB-2 Utility. We nemen aan dat de Control Box 2 dialoog wordt getoond.
Druk op de Program knop. De Program dialoog wordt getoond.
In de Actie Lijst ziet u de Acties van het standaard programma (mogelijk geen).
Druk op de Leeg knop om de Actie Lijst leeg te maken.
De Actie Lijst heeft nu een regel met Bestandsnaam "New Row", de rest van de eigenschappen is leeg.
<Zet Bestandsnaam>
Druk op ... om naar KH970 patroon 99 te bladeren. Het Control Box 2 keuzemenu wordt getoond.
Druk KH970 om te bladeren door de KH970 ingebouwde patronen. De "Selecteer Patroon - KH970" dialoog wordt getoond.
Type 99 in het Patroon Nummer veld en druk op de Voorbeeld knop. De voet wordt getoond midden op de "Selecteer Patroon - KH970" dialoog.
Druk op Selecteer om patroon 99 te selecteren en de dialoog te verlaten.
U keert terug naar de Program dialoog. Het Bestandsnaam veld is nu gevuld met KH970_99.bpf met daarvoor de naam van uw tijdelijke map. KH970_99.bpf is een tijdelijk bestand dat gebruikt wordt om het uiteindelijke programma bestand te maken.
<Bestandsnaam Gezet>

We beginnen met de omhoog lopende voeten, De links positie van de omhoog lopende voeten is de hoogte van patroon 99 (56) + 1 = 57; de breedte van patroon 99 is 27 steken. De onder positie is 1 + 56 (voor de naar beneden lopende voeten) + 2*27 (voor de naar links en rechts lopende voeten) = 111.
Type 57 in het Doel Links veld. Type 111 in het Doel Onder veld.
We moeten de Gespiegeld variatie aan zetten om uit een linker voet een rechter voet te maken.
Klik op Gespiegeld in de variatie Lijst.
Druk op de Wissel knop. De Variatie Lijst wordt bijgewerkt en laat gespiegeld Aan zien.
Op dit punt hebben we alle werk voor de eerste Actie (voeten die omhoog lopen) gedaan.
Druk op Update om onze wijzigingen in de Actie Lijst op te nemen. U kunt de wijzigingen zien in regel een van de Actie Lijst.

Vervolgens doen we de voeten die naar beneden lopen. De links positie is dezelfde als de Links positie van de voeten die omhoog lopen; de onder positie is 1 (de standaard onder positie).
Druk op de Nieuw knop om een nieuwe Actie te maken. De Actie Lijst heeft nu een tweede regel met Bestandsnaam "New Row", de rest van de eigenschappen is leeg.
Voer de stappen tussen <Zet Bestandsnaaam> en <Bestandsnaam Gezet> hierboven uit.
Type 57 in het Doel Links veld.
We moeten de Gespiegeld variatie aanzetten om de rechtse voet uit de linkse voet te maken. Daarna moeten we de Op-z'n-Kop variatie aanzetten om de voeten nar beneden te laten lopen ipv omhoog. Let op: de linker voet wordt een rechter voet en de rechter voet wordt een linker voet.
Klik op Gespiegeld in de Variatie Lijst.
Druk op de Wissel knop. De Variatie Lijst wordt bijgewerkt en laat nu zien dat Gespiegeld Aan staat.
Klik op Op-z'n-Kop in de Variatie Lijst.
Druk op de Wissel knop. De Variatie Lijst wordt bijgewerkt en laat nu zien dat Op-z'n-Kop Aan staat.
Omdat we aangaven dat we de Gespiegeld eerst zouden doen, moeten we de volgorde veranderen.
Druk op de Omlaag knop om Op-z'n-Kop en Gespiegeld om te wisselen.
Op dit punt hebben we al het werk voor de tweede Actie (voeten die naar beneden lopen) gedaan.
Druk op Update om onze wijzigingen in de Actie Lijst op te nemen. U ziet de wijzigingen in regel twee van de Actie Lijst.

Vervolgens doen we de voeten die naar links lopen. De links positie is 1 (de standaard links positie). De onder positie is 1 + 56 (hoogte van de Voeten die naar beneden lopen).
Druk op de Nieuw knop om een nieuwe Actie te maken. De Actie Lijst heeft nu een derde regel met Bestandsnaam "New Row", de rest van de eigenschappen is leeg.
Voer de stappen tussen <Zet Bestandsnaaam> en <Bestandsnaam Gezet> hierboven uit.
Type 57 in het Doel Onder veld.
We moeten de Gespiegeld variatie aanzetten om de rechtse voet uit de linkse voet te maken. Daarna moeten we de Op-z'n-Kant variatie aan zetten om de voeten 90 graden tegen de klok in te draaien.
Klik op Gespiegeld in de Variaties Lijst.
Druk op de Wissel knop. De Variatie Lijst wordt bijgewerkt en laat nu zien dat Gespiegeld Aan staat.
Klik op Op-z'n-Kant in de Variaties Lijst.
Druk op de Wissel knop. De Variaties Lijst wordt Bijgewerkt en laat nu zien dat Op-z'n-Kant Aan staat.
Op dit punt hebben we al het werk voor de derde Actie (voeten die naar links lopen) gedaan.
Druk op Update om onze wijzigingen in de Actie Lijst op te nemen. U ziet de wijzigingen in regel drie van de Actie Lijst.

het vierde onderdeel is de voeten die naar rechts lopen. De links positie is 1 + 56 (breedte van de voeten die naar links lopen) + 2 * 27 (breedte van twee voeten) = 111. De onder positie is 1+ 56 (hoogte van de voeten die naar beneden lopen).
Druk op de Nieuw knop om een nieuwe Actie te maken. De Actie Lijst heeft nu een vierde regel met Bestandsnaam "New Row", de rest van de eigenschappen is leeg.
Voer de stappen tussen <Zet Bestandsnaaam> en <Bestandsnaam Gezet> hierboven uit.
Type 57 in het Doel Onder veld.. Type 111 in het Doel Links veld.
We moeten de Gespiegeld variatie aanzetten om de rechtse voet uit de linkse voet te maken. Daarna moeten we de Op-z'n-Kop variatie aanzetten om over 180 grade te draaien. Tenslotte moeten we de O-z'n-Kant variatie aanzetten om de voeten 90 graden tegen de klok in te draaien.
Klik op Gespiegeld in de Variaties Lijst.
Druk op de Wissel knop. De Variatie Lijst wordt bijgewerkt en laat nu zien dat Gespiegeld Aan staat.
Klik op Op-z'n-Kop in de Variaties Lijst.
Druk op de Wissel knop. De Variatie Lijst wordt bijgewerkt en laat nu zien dat Op-z'n-Kop Aan staat.
Klik op o-z'n-Kant in de Variaties Lijst.
Druk op de Wissel knop. De Variatie Lijst wordt bijgewerkt en laat nu zien dat Op-z'n-Kant Aan staat.
Op dit punt hebben we al het werk voor de vierde Actie (voeten die naar rechts lopen) gedaan.
Druk op Update om onze wijzigingen in de Actie Lijst op te nemen. U ziet de wijzigingen in regel vier van de Actie Lijst.

Het vierkant in het midden heeft coördinaten links 57, rechts 110, onder 57, boven 11. Dit is een vierkant van 54 toeren bij 54 steken. Patroon 105 is 40 toeren bij 20 steken. De linker marge is (54-20)/2 = 17 steken en de onder marge is (54-40)/2 = 7 toeren.
Druk op de Nieuw knop om een nieuwe Actie te maken. De Actie Lijst heeft nu een vierde regel met Bestandsnaam "New Row", de rest van de eigenschappen is leeg.
Voer de stappen tussen <Zet Bestandsnaaam> en <Bestandsnaam Gezet> hierboven uit; gebruik 105 ipv 99.
Type 64 in het Doel Onder veld. Type 74 in het Doel Links veld.
Dat is alles voor de kers.
Druk op Update om onze wijzigingen in de Actie Lijst op te nemen. U ziet de wijzigingen in regel vijf van de Actie Lijst.

Op dit punt hebben we ons programma af. We moeten ons programma nog opslaan. Er zijn twee opslaan functies. Ten eerste kunnen we de Opslaan knop gebruiken. Deze slaat het programma op onder de naam die u opgeeft op een schijf of op een stick. Als tweede kunnen we ons programma het standaard programma maken door op de OK knop te drukken. In het tweede geval wordt ons programma opgeslagen en keren we terug naar de Control Box 2 dialoog met ons zojuist gemaakt programma al geladen.
In het eerste geval ziet u een standaard Opslaan Als dialoog. In het Bestandsnaam veld vervangt u het sterretje (*) door de naam die u bepaald hebt. Druk op Opslaan om het zojuist gemaakte programma op te slaan. U kunt dit programma laden in de Control Box 2 dialoog. Druk op Sluiten om terug te keren naar de Control Box 2 dialoog.

Na al het bovenstaande zou u het volgende moeten zien:

voeten, het patroon

Last Modification: Aug 1, 2018 © 2002,2018 Computerservice SSHS BV.


Ajour

Het primaire verschil tussen ajour patronen en andere patronen is dat de patroon toeren met de L slede worden gebreid. De tricot toeren is een ajour patroon worden met de K slede gebreid met de Verander Knop op N.L. Voor andere patronen, de K slede is de enige slede die gebruikt wordt en de Verander Knop staat op KC(I) of KC(II). Het aantal tricot toeren dat in een ajour patroon moet worden gebreid is opgeslagen in de memo waarde van de laatste toer van een ajour reeks. het toernummer met de memo waarde is altijd even. Het aantal toeren in een ajour reeks is eveneens altijd even.

Als u een ajour patroon programmeert, zorg dan dat u de memo waardes niet overschrijft.

In het Ajour voorbeeld maken we een programma dat een vierkant met overhalingen rond een patroon zet. Voor de eenvoud gebruiken we patroon 133 van de KH970. Patroon 133 heeft ajour reeksen van 4 toeren en de laatste toer bevat de memo waarde 2, hetgeen betekent 2 toeren tricot. Uitzondering is de laatste toer die de memo waarde 8 heeft.

Voor we beginnen wijs ik er op dat het ontwerp genaamd Plain_in_Lace.txt gevonden kan worden in de CB-2\txt map in Mijn Ontwerpen. Plain_in_Lace.txt is een ajour ontwerp dat een steek bevat en een aantal sets van twee regels met de memo waardes 2, 4, 6 en 8. U kunt Plain_inLace.txt gebruiken als een Bron ontwerp om extra tricot toeren toe te voegen aan uw programma. De steek in Plain_in_Lace.txt is een verhaling; daarom moet u minstens een steek naast deze steek hebben.

Het plan:
1. construeer de onderrand
2. laad en positioneer KH970, 133
3. vervang de memo waarde in de laatste toer van KH970, 133 door 2
4. zet de linker kolom overhalingen
5. zet de rechter kolom overhalingen(overhalingen in de tegenovergestelde richting)
6. construeer de onderste overhalingen
7. construeer de bovenrand
8. construeer de bovenste overhalingen

Het programmeren: (flower_border.txt voorbeeld, regel nummers verwijzen naar de regels in de Actie lijst)
1. Regel 1 maakt 2 L slede overhalingen en 2 K slede overhalingen.
Breedte is op 5 + 12 + 1 + 5 = 23 gezet; linker rand, patroon 133, blanko, rechter rand.
Regel 2 maakt de ajour reeks voor de onderste rand (4 * L, 2 * K).
Regel 3 maakt 2 L slede overhalingen en 2 K slede overhalingen.
2. Regel 4 laadt patroon KH970, 133 in toer 1+2+2+2, steek 1+5 (7,6)
2 voor regel 1, 2 voor regel 2 en 2 voor regel 3.
3. Regel 5 overschrijft de laatste 2 regels in patroon 133.
1+2+2+2+72-2 = 77
4. In regel 6 gebruiken we een deel (1 steek) van patroon 133 met formaat 4 * L en 2 * K
5. In regel 7 gebruiken we een deel (1 steek) van patroon 133 met formaat 4 * L en 2 * K;
het verschil is dat de overhangingen in de tegenovergestelde richting gedaan worden.
6. De ondersta rand heeft de helft van de overhangingen naar links (toer 3) en de andere helft naar rechts (toer 4).
In regel 8 gebruiken we KH970 patroon 519 om de overhalingen naar links te programmeren
In regel 9 gebruiken we KH970 patroon 519 om de overhalingen naar rechts te programmeren
Noot: deze toeren hebben geen memo waardes.
7. Regel 10 maakt de ajour reeks voor de bovenste rand (4 * L, 2 * K).
Regel 11 maakt 2 L slede overhalingen en 2 K slede overhalingen.
8. De bovenste rand heeft de helft van de overhangingen naar links (toer 79) en de andere helft naar rechts (toer 80).
In regel 12 gebruiken we KH970 patroon 519 om de overhalingen naar links te programmeren
In regel 13 gebruiken we KH970 patroon 519 om de overhalingen naar rechts te programmeren
Noot: deze toeren hebben geen memo waardes.

Nadat u alle bovenstaande stappen hebt uitgevoerd, ziet u het voorbeeld hieronder:

ajour voorbeeld

Last Modification: Mar 17, 2019 © 2002,2019 Computerservice SSHS BV.


Programma Boodschappen

Een programma bestaat uit een kop met daarin een handtekening etc, Actie regels en het patroon dat gegenereerd wordt door het programma.
Het uiteindelijke patroon wordt opgebouwd door het interpreteren van de Actie regels. In drie gevallen wordt een patroon opgebouwd: als de gebruiker op de OK knop drukt, het standaard programma wordt opnieuw gegenereerd; als de gebruiker op Opslaan Als drukt, een programma met de opgegeven naam wordt gegenereerd; als de gebruiker op Voorbeeld drukt, het voorbeeld programma wordt gegenereerd.

De Actie regels verwijzen naar externe patronen of naar ingebouwde patronen. De externe patronen worden opgeslagen met een volledig pad of met een pad dat begint met het pad van de Personal Folder in het geval dat het patroon is opgeslagen in een map die zich op het Personal Folder pad bevindt. Dit maakt de programma's overdraagbaar naar een andere computer zonder ze te veranderen. U dient er uiteraard wel voor te zorgen dat de patronen waarnaar in een programma wordt verwezen op de andere computer staan.
CB-2 Utility maakt tijdelijke bestanden aan voor ingebouwde patronen. Deze bestanden worden opgeslagen in de tijdelijke map van de computer waar CB-2 Utility zich bevindt. Als u een programma van iemand anders krijgt, moet u bladeren naar de breimachine patronen waarnaar in het programma wordt verwezen. De blader functionaliteit maakt de tijdelijke bestanden (opnieuw) aan.

Personal Folder Fout

U ziet bovenstaande boodschap als het patroon in de Personal Folder niet in de Personal Folder staat. Blader op uw computer naar het opgegeven patroon, druk op de Update knop en u hebt bovenstaande melding opgelost.

Temprary Folder Fout

U ziet bovenstaande boodschap als het patroon in de Temporary Folder (tijdelijke map) niet in de Temporary Folder staat. Blader in de breimachine naar het opgegeven patroon, druk op de Update knop en u hebt bovenstaande melding opgelost.

Enkele fouten die kunnen voorkomen:

-3 : Bestand bestaat niet
-4 : Incorrecte handtekening
-7 : Structuur van bestand fout
-10: Kabel fout
-100: Bestandstype (nog) niet ondersteund.

Last Modification: Sep 1, 2018 © 2002,2018 Computerservice SSHS BV.


Download

Nadat u op de knop Download gedrukt hebt in de Control Box 2 dialoog, bent u slechts een stap verwijderd van het downloaden van een patroon in de CB-2 breimodule. De afbeelding hieronder toont de standaard instellingen voor het downloaden. Deze instellingen worden meestal voor Noorse patronen gebruikt.

Als u een Noors patroon hebt, kunt u een breimachine selecteren, druk op de OK knop en het downloaden begint.

Tijdens het downloaden wordt u geïnformeerd over de voortgang door middel van de Overdracht Voortgang dialoog. Het veld "huidige toer" geeft aan welke toer wordt verzonden. De voortgangsbalk toont het voortgang van de overdracht.
U kunt het downloaden stoppen, door op de knop Annuleren te drukken. Een tweede druk op de knop Annuleren sluit de dialoog Overdracht Voortgang.
Als het downloaden voltooid is, zal de OK knop, die grijs was tijdens het downloaden, beschikbaar zijn. Druk op de knop OK om te bevestigen dat u het gedownloade patroon wilt breien, zodat het patroon beschikbaar gesteld kan worden aan de brei functie.

De volgende pagina's beschrijven de verschillende opties afzonderlijk. De meeste opties kunnen worden gecombineerd. Waar een optie niet kan worden gecombineerd met een andere optie, wordt u geïnformeerd wanneer u op de knop OK drukt.
De geselecteerde optie wordt weergegeven en een plaatje hoe het patroon eruit zou zien wanneer u het breit.

In het Breedte veld geeft u de uiteindelijke breedte van uw breiwerk op. U mag het Breedte veld leeg laten. CB-2 Utility berekent de uiteindelijke breedte van het patroon na de toepassing van uw variaties. U kunt het patroon breien als u het aantal naalden van de machine, die u hebt geselecteerd, niet overschrijdt.

Last Modification: May 1, 2017 © 2002,2017 Computerservice SSHS BV.


Breedte

U kunt de uiteindelijke breedte van uw breiwerk aangeven in het veld "Breedte". Als u dit veld leeg laat, zal CB-2 Utility de breedte berekenen en wel op de volgende manier:

CB-2 Utility zal eerst alle variatie opties die u hebt opgegeven toepassen (Normaal, Dubbele steken, Dubbele toeren, Ondersteboven, Negatief en Omgekeerd). Deze berekening levert de breedte van het patroon op. Drie mogelijkheden kunnen worden onderscheiden:
1. de waarde van het Breedte veld is hetzelfde als de berekende waarde
2. de waarde van het Breedte veld is kleiner dan de berekende waarde
3. de waarde van het Breedte gebied is groter dan de berekende waarde

Opmerking: Als u geen waarde invult in het breedte veld, dan is mogelijkheid 1 van toepassing.

Mogelijkheid 1: Het past precies. Het patroon wordt gecentreerd gedownload. De optie Gecentreerd wordt genegeerd. De optie Herhalen is niet van toepassing.

Mogelijkheid 2: Breedte waarde is kleiner dan de patroon grootte. Steken worden gelijkmatig afgekapt aan beide zijden tot het patroon past in de breedte waarde. Het patroon wordt gecentreerd gedownload. De optie Gecentreerd wordt genegeerd. De optie Herhalen is niet van toepassing.

Mogelijkheid 3: Breedte waarde is groter dan de patroon grootte. In dit geval zijn de opties Herhalen en Gecentreerd wel van toepassing. De eerste kopie van het patroon is gecentreerd gepositioneerd, als de optie Gecentreerd is ingeschakeld, anders wordt de eerste kopie gepositioneerd vanaf naald 1 aan de rechterkant van 0. Als u ook de optie Herhaal instelt, worden extra herhalingen van het patroon toegevoegd, zowel aan de linker kant als aan de rechterkant totdat de volle breedte van het breiwerk gebruikt is.

Opmerking: Indien u een patroon van 20 steken hebt, de Breedte ingesteld hebt op 30, Gecentreerd en Herhalen hebt uitgeschakeld, dan zullen er maar 15 steken van het patroon gebreid worden. Namelijk de 15 steken van de linkerkant van het patroon. Op de breimachine is dat dan naald 1 tot en met naald 15 rechts van de 0. De 5 steken aan de rechterkant van het patroon worden dan afgekapt. Aan de linkerkant van de 0 op de breimachine worden de steken in de hoofdkleur gebreid zonder patroon.

Last Modification: May 1, 2017 © 2002,2017 Computerservice SSHS BV.


Positionering

Het topic Breedte legt uit hoe u het patroonbreien op uw breimachine kunt be-invloeden. Buiten dit gebied wordt geen patroon gebreid. Het breiwerk dat u wilt maken, kan echter breder zijn dan het patroongebied. Hier kunt u Positionering gebruiken.

U kunt uw patroon op iedere positie van de breimachine zetten. U gebruikt de twee marge velden op de Instellingen dialoog om de positie van het breiwerk op te geven. Als u de twee marge velden leeg laat, wordt het patroon gebreid zoals uitgelegd in het topic Breedte.

Beide marge velden voegen het opgegeven aantal steken toe aan uw breiwerk. De steken worden met hoofdgaren gebreid.

Noot: voor ajour patronen adviseren we een marge van minstens 1 aan beide kanten.

Voorbeelden:

Om een complete eend ergens op het breiwerk te zetten laat u het veld Breedte leeg (of geef de breedte van het patroon in) en geeft u de Rechter Marge en de Linker Marge op al naar gelang de gewenste plaatsing van het patroon en de breedte van het breiwerk dat u wilt maken (Breedte breiwerk = Linker Marge + Patroon Breedte + Rechter Marge, 35 = 10 + 20 + 5).

Noot: de Gecentreerd en Herhalen variaties hebben geen invloed op de plaatsing in dit geval; als Breedte niet gelijk is aan de patroon breedte, dan worden deze variaties wel toegepast.

Om een hele eend links te breien laat u Breedte leeg en zet u Rechter Marge op 20.
Om een hele eend rechts te breien laat u Breedte leeg en zet u Linker Marge op 20.

Om de afgeknipte eend uit het Breedte topic in het midden te breien, zet u Breedte op 30, Rechter Marge op 16 en Gecentreerd en Herhalen uit.

Last Modification: May 1, 2017 © 2002,2017 Computerservice SSHS BV.


Patroon Selectie

U kunt de Patroon Selectie gebruiken om een deel van het patroon te selecteren alvorens het te downloaden.
Als u de Patroon Selectie niet invult, zal het volledige patroon geselecteerd worden.
De standaard waarden zijn:
Boven: aantal toeren
Onder: 1
Links: 1
Rechts: aantal steken

In patroon 40.bmp kunt u een grote eend en 2 kleinere eenden zien.

Om 3 kleine eenden midden op een breiwerk van 50 steken te breien gebruikt u onderstaande instellingen:

Met de Patroon Selectie hebt u de kleine eend in het midden van het patroon geselecteerd.

en uw breiwerk ziet er uit als:

Noot: Variaties worden toegepast op het gedeelte van het patroon dat u geselecteerd hebt.

Fouten:
1001: Links > Rechts
1002: Onder > Boven
1003: Boven > aantal toeren
1004: Rechts > aantal steken

Last Modification: Aug 19, 2018 © 2002,2018 Computerservice SSHS BV.


Voorbeeld

Als u meerdere variaties moet selecteren, kan de Voorbeeld functie u helpen. U kunt met deze functie controleren of het patroon geworden is wat u bedoelde.

Het plaatje hieronder toont het voorbeeld van het patroon dat in het onderwerp Positionering is gebruikt.

U kunt de voorbeeld functie activeren door op de knop Voorbeeld te drukken. U vindt deze knop op de Instellingen dialoog.

Last Modification: May 1, 2017 © 2002,2017 Computerservice SSHS BV.


Normaal

Het patroon duck20_2.pat is een 2-kleuren jacquard patroon. CB-2 staat u toe, dit te breien als een Noors patroon. Dit is mogelijk omdat patronen niet gescheiden worden opgeslagen.

Het patroon wordt gebreid vanaf naald 1 tot en met naald 20 rechts van het midden; naald 1 tot en met naald 20 links van het midden zal alleen gebreid worden met het hoofdgaren.
Als Rondbreien aanstaat, wordt, nadat toer 20 is gebreid, de eerste toer weer gebreid zonder tussenkomst van de gebruiker. Er wordt dus gewoon doorgebreid.

Last Modification: May 1, 2017 © 2002,2017 Computerservice SSHS BV.


Dubbele Toeren

Het patroon duck20_2.pat is een 2-kleuren jacquard patroon. CB-2 staat u toe, dit te breien als een Noors patroon. Dit is mogelijk omdat patronen niet gescheiden worden opgeslagen.

Het patroon wordt gebreid vanaf naald 1 tot en met naald 20 rechts van het midden. Naald 1 tot en met naald 20 links van het midden zal alleen gebreid worden met het hoofdgaren. Elke toer wordt tweemaal gebreid.
Als Rondbreien aanstaat, wordt, nadat toer 40 is gebreid, de eerste toer weer gebreid zonder tussenkomst van de gebruiker. Er wordt dus gewoon doorgebreid.

Last Modification: May 1, 2017 © 2002,2017 Computerservice SSHS BV.


Dubbele Steken

Het patroon duck20_2.pat is een 2-kleuren jacquard patroon. CB-2 staat u toe, dit te breien als een Noors patroon. Dit is mogelijk omdat patronen niet gescheiden worden opgeslagen.

Het patroon wordt gebreid vanaf naald 20 links van het midden tot en met naald 20 rechts van het midden. Merk op dat het patroon gecentreerd gebreid is. Dit komt doordat het aantal steken in het patroon hetzelfde is als de Breedte waarde.
Als Rondbreien aanstaat, wordt, nadat toer 40 is gebreid, de eerste toer weer gebreid zonder tussenkomst van de gebruiker. Er wordt dus gewoon doorgebreid.

Last Modification: May 1, 2017 © 2002,2017 Computerservice SSHS BV.


Ondersteboven

Het patroon duck20_2.pat is een 2-kleuren jacquard patroon. CB-2 staat u toe, dit te breien als een Noors patroon. Dit is mogelijk omdat patronen niet gescheiden worden opgeslagen.

Het patroon wordt gebreid vanaf naald 1 tot en met naald 20 rechts van het midden; naald 1 tot en met naald 20 links van het midden zal alleen gebreid worden met het hoofdgaren.
Als Rondbreien aanstaat, wordt, nadat toer 20 is gebreid, de eerste toer weer gebreid zonder tussenkomst van de gebruiker. Er wordt dus gewoon doorgebreid.

Last Modification: May 1, 2017 © 2002,2017 Computerservice SSHS BV.


Omgekeerd

Het patroon duck20_2.pat is een 2-kleuren jacquard patroon. CB-2 staat u toe, dit te breien als een Noors patroon. Dit is mogelijk omdat patronen niet gescheiden worden opgeslagen.

Het patroon wordt gebreid vanaf naald 1 tot en met naald 20 rechts van het midden; naald 1 tot en met naald 20 links van het midden zal alleen gebreid worden met het hoofdgaren.
Als Rondbreien aanstaat, wordt, nadat toer 20 is gebreid, de eerste toer weer gebreid zonder tussenkomst van de gebruiker. Er wordt dus gewoon doorgebreid.

Last Modification: May 1, 2017 © 2002,2017 Computerservice SSHS BV.


Patroon + Ruimte

Het patroon duck20_2.pat is een 2-kleuren jacquard patroon. CB-2 staat u toe, dit te breien als een Noors patroon. Dit is mogelijk omdat patronen niet gescheiden worden opgeslagen.

Het patroon wordt gebreid vanaf naald 21 tot en met naald 40 rechts van het midden; naald 1 tot en met naald 40 links van het midden en naald 1 tot en met naald 20 rechts van het midden zal gebreid worden met het hoofdgaren.
Vanaf toer 20 wordt het patroon gebreid vanaf naald 1 tot en met naald 20 rechts van het midden en naald 21 tot en met naald 40 rechts van het midden zal gebreid worden met het hoofdgaren.
Als Rondbreien aanstaat, wordt, nadat toer 40 is gebreid, de eerste toer weer gebreid zonder tussenkomst van de gebruiker. Er wordt dus gewoon doorgebreid.

Last Modification: May 1, 2017 © 2002,2017 Computerservice SSHS BV.


Negatief

Het patroon duck20_2.pat is een 2-kleuren jacquard patroon. CB-2 staat u toe, dit te breien als een Noors patroon. Dit is mogelijk omdat patronen niet gescheiden worden opgeslagen.

Het patroon wordt gebreid vanaf naald 1 tot en met naald 20 rechts van het midden; naald 1 tot en met naald 20 links van het midden zal alleen gebreid worden met het hoofdgaren.
Als Rondbreien aanstaat, wordt, nadat toer 20 is gebreid, de eerste toer weer gebreid zonder tussenkomst van de gebruiker. Er wordt dus gewoon doorgebreid.

Last Modification: May 1, 2017 © 2002,2017 Computerservice SSHS BV.


Verwissel

Het patroon dat u geladen hebt bepaalt welk garen het hoofdgaren is (toevoeroog 1) en welk garen contrastgaren (toevoeroog 2). Dit kan in sommige gevallen niet zo goed uitkomen. Met de Verwissel variatie kunt u het hoofd en contrastgaren verwisselen voordat de andere variaties worden toegepast. de Verwissel variatie is niet hetzelfde als de Negatief variatie.

Het patroon duck20_2.pat is een 2-kleuren jacquard patroon. Met CB-2 kunt u dit patroon breien als Fairisle. Dit is mogelijk omdat patronen niet gescheiden worden opgeslagen.

Het patroon wordt gebreid vanaf naald 1 tot en met naald 20 rechts van het midden; naald 1 tot en met naald 20 links van het midden zal alleen gebreid worden met het hoofdgaren.
Als Rondbreien aanstaat, wordt, nadat toer 20 is gebreid, de eerste toer weer gebreid zonder tussenkomst van de gebruiker. Er wordt dus gewoon doorgebreid.

De Verwissel variatie kan goed van pas komen bij 2 kleuren patronen die hoofdgaren en contrastgaren verkeerd om hebben. Veronderstel dat u een patroon hebt met een gele eend op een blauwe achtergrond, met als hoofdkleur geel en als contraskleur blauw. Met de Verwissel variatie kunt u een gele eend op een blauwe achtergrond breien.

Last Modification: May 1, 2017 © 2002,2017 Computerservice SSHS BV.


Oneven steek links

De meeste patronen zijn ontworpen met een even aantal steken. Het ontwerp zelf is eigenlijk een even aantal steken. Bij herhalingen wordt de linker of rechter zijsteek gedeeld en/of de onder of boven steek. Het delen gaat heel goed met onder en bovensteken. Voor de linker of rechter steken kan het wel of niet goed uitpakken. Om een patroon compleet te maken, gebruikt u de volgende steek in een herhaling. Bij voorbeeld: als u een patroon van 8 steken hebt, geeft u aan dat u 9 steken gaat breien. Als herhalingen aan staan, wordt de extra steek voor u toegevoegd.
Hieronder ziet u 2 patronen, allebei 8 steken breed en 8 steken hoog.
U ziet onmiddellijk dat, als u Rondbreien aanzet, nadat de laatste toer is gebreid, de eerste toer weer zal worden gebreid. De eerste toer past naadloos op de laatste toer. De eerste toer kan gebruikt worden als afsluitende toer van het patroon en ook als start toer voor de volgende verticale herhaling.
U ziet ook dat u voor het linker patroon, de meest linkse steek wilt gebruiken om het patroon af te maken. Voor het rechter patroon hebt u de meest rechtse steek nodig als eerste steek voor een compleet patroon.
Zonder de Oneven steek links variatie, krijgt u de volgende breischemas voor 9 steken:
Als u de Oneven steek links variatie aanzet, krijgt u:
Noot: de variaties Gecentreerd en Herhalen stonden ook aan toen bovenstaande plaatjes gemaakt werden.

Last Modification: Apr 10, 2018 © 2002,2018 Computerservice SSHS BV.


Spiegelen Horizontaal

Het patroon duck20_2.pat is een 2-kleuren jacquard patroon. Met CB-2 kunt u dit patroon breien als Fairisle. Dit is mogelijk omdat patronen niet gescheiden worden opgeslagen.

Het patroon wordt gebreid van naald 20 links van het midden tot naald 20 rechts van het midden. Als Rondbreien aanstaat, wordt, nadat de laatste toer ( toer 20) is gebreid, het patroon gewoon herhaald, zonder dat de gebruiker er iets voor hoeft te doen.

Last Modification: May 1, 2017 © 2002,2017 Computerservice SSHS BV.


Spiegelen Verticaal

Het patroon duck20_2.pat is een 2-kleuren jacquard patroon. Met CB-2 kunt u dit patroon breien als Fairisle. Dit is mogelijk omdat patronen niet gescheiden worden opgeslagen.

Het patroon wordt gebreid vanaf naald van 1 tot en met naald 20 rechts van het midden. Naald 1 tot en met naald 20 links van het midden zal gebreid worden door alleen het hoofdgaren.
Als Rondbreien aanstaat, wordt, nadat toer 40 is gebreid, het patroon in zijn geheel weer herhaald, zonder tussenkomst van de gebruiker.
Let op: De laatste toer van het patroon is tevens de eerste toer van het onderste boven eendje. Er is dus 1 overlappende toer tussen het normale en het ondersteboven patroon

Last Modification: Mar 31, 2016 © 2002,2016 Computerservice SSHS BV.


Birdseye Links

Het patroon duck19.pat is een 2-kleuren jacquard patroon. CB-2 staat u toe, dit te breien als een Noors patroon. Dit is mogelijk omdat patronen niet gescheiden worden opgeslagen.

Als uw ontwerp meer dan 2 kleuren bevat kunt u onderstaande waarschuwing krijgen. De birdseye variatie wordt weggelaten.

Het patroon wordt gebreid vanaf naald 1 tot en met naald 20 rechts van het midden; naald 1 tot en met naald 20 links van het midden zal alleen gebreid worden met het hoofdgaren.
Als Rondbreien aanstaat, wordt, nadat toer 19 is gebreid, de eerste toer weer gebreid zonder tussenkomst van de gebruiker. Er wordt dus gewoon doorgebreid.

Last Modification: May 1, 2017 © 2002,2017 Computerservice SSHS BV.


Chevron

Het patroon duck20_2.pat is een 2-kleuren jacquard patroon. Met CB-2 kunt u dit patroon breien als Fairisle. Dit is mogelijk omdat patronen niet gescheiden worden opgeslagen.

Het patroon wordt gebreid vanaf naald 19 links van het midden tot en met naald 20 rechts van het midden. Naald 20 links van het midden wordt gebreid met het hoofdgaren.
Als Rondbreien aanstaat, wordt, nadat toer 20 is gebreid, het patroon weer herhaald, vanaf toer 1 zonder tussenkomst van de gebruiker.
Merk op dat de middelste steek een overlapping is tussen het normale en het omgekeerde patroon.
Opmerking: · Het patroon is gecentreerd om het effect te laten zien.

Last Modification: May 1, 2017 © 2002,2017 Computerservice SSHS BV.


Reflectie

Het patroon duck20_2.pat is een 2-kleuren jacquard patroon. Met CB-2 kunt u dit patroon breien als Fairisle. Dit is mogelijk omdat patronen niet gescheiden worden opgeslagen.

Het patroon wordt gebreid vanaf naald van 1 tot en met naald 20 rechts van het midden. Naald 1 tot en met naald 20 links van het midden zal gebreid worden door alleen het hoofdgaren.
Als Rondbreien aanstaat, wordt, nadat toer 39 is gebreid, het patroon in zijn geheel weer herhaald, zonder tussenkomst van de gebruiker.
Let op: De laatste toer van het patroon is tevens de eerste toer van het onderste boven eendje. Er is dus 1 overlappende toer tussen het normale en het ondersteboven patroon

Last Modification: May 8, 2019 © 2002,2019 Computerservice SSHS BV.


Birdseye Rechts

Het patroon duck19.pat is een 2-kleuren jacquard patroon. CB-2 staat u toe, dit te breien als een Noors patroon. Dit is mogelijk omdat patronen niet gescheiden worden opgeslagen.

Als uw ontwerp meer dan 2 kleuren bevat kunt u onderstaande waarschuwing krijgen. De birdseye variatie wordt weggelaten.

Het patroon wordt gebreid vanaf naald 1 tot en met naald 20 rechts van het midden; naald 1 tot en met naald 20 links van het midden zal alleen gebreid worden met het hoofdgaren.
Als Rondbreien aanstaat, wordt, nadat toer 19 is gebreid, de eerste toer weer gebreid zonder tussenkomst van de gebruiker. Er wordt dus gewoon doorgebreid.

Last Modification: May 1, 2017 © 2002,2017 Computerservice SSHS BV.


Gecentreerd

Het patroon duck20_2.pat is een 2-kleuren jacquard patroon. CB-2 staat u toe, dit te breien als een Noors patroon. Dit is mogelijk omdat patronen niet gescheiden worden opgeslagen.

Het patroon wordt gebreid vanaf naald 10 links van het midden tot en met naald 10 rechts van het midden; Naald 11 tot en met naald 20 links van het midden en rechts van het midden zullen alleen gebreid worden met het hoofdgaren.
Als Rondbreien aanstaat, wordt, nadat toer 20 is gebreid, de eerste toer weer gebreid zonder tussenkomst van de gebruiker. Er wordt dus gewoon doorgebreid.

Last Modification: May 1, 2017 © 2002,2017 Computerservice SSHS BV.


Herhalen

Het patroon duck20_2.pat is een 2-kleuren jacquard patroon. CB-2 staat u toe, dit te breien als een Noors patroon. Dit is mogelijk omdat patronen niet gescheiden worden opgeslagen.

Het patroon wordt gebreid vanuit het midden, dus aan beide zijden van het midden het zelfde aantal naalden. Het patroon wordt herhaald zo vaak als nodig is ten behoeve van de opgegeven breedte. Aan weerszijden kan daarom een gedeeltelijke herhaling nodig zijn.
Als Rondbreien aanstaat, wordt, nadat toer 20 is gebreid, de eerste toer weer gebreid zonder tussenkomst van de gebruiker. Er wordt dus gewoon doorgebreid.

Last Modification: May 1, 2017 © 2002,2017 Computerservice SSHS BV.


Rondbreien

Het patroon duck19_2.pat is een 2-kleuren jacquard patroon. CB-2 staat u toe, dit te breien als een Noors patroon. Dit is mogelijk omdat patronen niet gescheiden worden opgeslagen.

Het patroon wordt gebreid vanaf naald 1 tot en met naald 20 rechts van het midden; naald 1 tot en met naald 20 links van het midden zal alleen gebreid worden met het hoofdgaren.
Het patroon duck19_2.pat heeft een oneven aantal toeren. Het patroon wordt gekopieerd om het patroon een even aantal toeren te laten krijgen. Kopieren maakt het aantal toeren weer even.
Als Rondbreien aanstaat, wordt, nadat toer 38 is gebreid, de eerste toer weer gebreid zonder tussenkomst van de gebruiker. Er wordt dus gewoon doorgebreid.

Last Modification: May 1, 2017 © 2002,2017 Computerservice SSHS BV.


Positie

De CB-2 heeft drie manieren om het patroon dat u wilt breien te positioneren. We hebben Gecentreerd en Normaal al behandeld. Met de derde methode kunt u de positie van het patroon opgeven.

Het patroon duck20_2.pat is een 2-kleuren jacquard patroon. CB-2 staat u toe, dit te breien als een Noors patroon. Dit is mogelijk omdat patronen niet gescheiden worden opgeslagen.

Het patroon wordt gebreid vanaf naald 5 rechts van het midden tot en met naald 25 rechts van het midden; naald 25 tot en met naald 1 links van het midden en naald 1 tot en met 4 rechts van het midden worden gebreid met hoofdgaren.
Als Rondbreien aanstaat, wordt, nadat toer 20 is gebreid, de eerste toer weer gebreid zonder tussenkomst van de gebruiker. Er wordt dus gewoon doorgebreid.

Het is ook mogelijk om een negatief getal in te geven. In het plaatje hieronder was -3 ingegeven.

Het eindresultaat is dat het patroon start op naald 3 links van het midden.

Patroon Bergere3.txt is een 19 steeks ajour patroon.

We nemen aan dat we dit patroon twee keer willen herhalen en dat de vier meest rechtse steken aan de linker kant van de herhalingen moeten worden toegevoegd.

Zet Breedte op 42 (2 * 19 + 4). Zet Gecentreerd uit; zet Herhalen aan. Zorg ervoor dat de rechter kant van het patroon is aan de rechter kant van de 42 steken. Dit doet u door Positie op 3 te zetten. Dit betekent dat het eerste patroon voor herhalingen niet op 1 wordt gezet, maar op 3.

Last Modification: Apr 10, 2018 © 2002,2018 Computerservice SSHS BV.


Noorse Boord

Noorse Boordsteek patronen worden in paren toeren gebreid..
Het breien begint aan de kant waar de kleurenwisselaar niet is. Na het breien van de eerste toer gaat de slede de kleurenwisselaar in om de tweede kleur op te halen waarna de eerste toer en de tweede toer met deze kleur gebreid worden. De slede gaat de kluerenwisselaar in en haalt de derde kleur op. De eerste en tweede toer worden gebreid met kleur 3. Tenslotte, na het breien van kleur 3, gaat de slede de kleurenwisselaar in en haalt de eerste kleur weer op. Nadat de tweede toer is gebreid met de eerste kleur, zijn beide toeren volledig gebreid.
Dit schema wordt 1,2,2,3,3,1 genoemd. Het is ook mogelijk om 1,2,2,3,3,4 te breien waarbij 4 een nieuwe kleur is.
Het schema voor 2 kleuren jacquard is 1,2,2,1 of 1,2,2,3.
Het schema voor 4 kleuren jacquard is 1,2,2,3,3,4,4,1 of 1,2,2,3,3,4,4,5.

Het proces om een meerkleuren ontwerp te splitsen in individuele kleuren wordt separatie genoemd..

CB-2 software separeert 2 en 3 kleuren per toer noorse boordsteek ontwerpen. Merk op dat separatie kan leiden tot de garenvolgorde 1,2,2,3,3,1,1,3,3,2,2,1.

De CB-1 heeft geen ondersteuning voor automatische separatie van meer dan 3 kleuren ontwerpen.
De CB-2 ondersteunt 4 kleuren per toer noorse boordsteek patronen vie een machanism dat Feeders genoemd wordt. Slechts een beperkt aantal patroonformaten ondersteunt Feeders. DesignaKnit ondersteunt Feeders door middel van de menu selectie Toon garen nummers/Inrijg. De getoonde kleurenvolorde is de volgorde die gebruikt wordt om het ontwerp te breien. Er is een uitondering: ingeval een ontwerp niet breibaar is en door het omwisselen van de middelste kleuren gebreid kan worden. CB-2 software zal de middelste kleuren omwisselen.
De Feeders eigenschap is beschikbaar owel in .PAT als in .STP bestanden.

De feeders eigenschap is ook beschikbaat in .TXT bestanden. Specificeer de $feeders optie bovenin het bestand en 6 tekens per toer aan het eind van iedere toer.

Last Modification: Mar 14, 2019 © 2002,2019 Computerservice SSHS BV.


Noorse Boord

Noorse Boord, 2 & 3 kleuren

Het patroon duck20_2.pat is een 3-kleuren jacquard patroon.

Het patroon wordt gebreid vanaf naald 1 tot en met naald 20 rechts van het midden; naald 1 tot en met naald 20 links van het midden zal alleen gebreid worden met het hoofdgaren.
Het patroon wordt door de CB-2 gescheiden. Voor Noorse boord is het niet nodig om de variatie dubbele toeren aan te vinken.
Als Rondbreien aanstaat, wordt, nadat toer 60 is gebreid, de eerste toer weer gebreid zonder tussenkomst van de gebruiker. Er wordt dus gewoon doorgebreid.

Last Modification: Mar 17, 2019 © 2002,2019 Computerservice SSHS BV.


Noorse Boord, 4 kleuren

Het patroon _feed4.stp is een 4-kleuren Jacquard patroon.

Bovenstaand patroon heeft kleurenschema 1,2,2,3,3,4,4,5.

Het patroon wordt gebreid vanaf naald 1 tot en met naald 16 rechts van het midden; naald 1 tot en met naald 16 links van het midden zal alleen gebreid worden met het hoofdgaren.
Het patroon wordt door de CB-2 gescheiden mbv de Feeders sectie in het bestand.
Als Rondbreien aanstaat, wordt, nadat toer 16 is gebreid, de eerste toer weer gebreid zonder tussenkomst van de gebruiker.

Let op: de middelste kleuren in toer 3 en 4 zijn verwisseld.

Last Modification: Mar 14, 2019 © 2002,2019 Computerservice SSHS BV.


Slipsteek

Het patroon duck20_2.pat is een 2-kleuren jacquard patroon. Met deze patroon variatie wordt dit patroon gebreid met steeds 1 kleur in de slede. Eventueel met de kleuren wisselaar.

Het patroon wordt gebreid vanaf naald 1 tot en met naald 20 rechts van het midden; naald 1 tot en met naald 20 links van het midden zal alleen gebreid worden met het hoofdgaren.
Het patroon duck20_2.pat heeft een klein probleempje. Om deze patroon variatie te kunnen breien, moet toer 1 gelijk zijn aan toer 2 en toer 3 gelijk zijn aan toer 4 enz. U kunt dit verhelpen door de toeren te verdubbelen.
Als Rondbreien aanstaat, wordt, nadat toer 76 is gebreid, de eerste toer weer gebreid zonder tussenkomst van de gebruiker. Er wordt dus gewoon doorgebreid.
U vraagt zich misschien af waarom het totaal aantal toeren niet 80 is maar zoals in dit geval 76 toeren.
Antwoord: Bij toeren met hoofd en contrast garen gaat de slede per 2 toeren er 4 maal overheen. Tweemaal voor de hoofdkleur en twee keer voor het contrast garen. Bij toeren met alleen hoofdgaren, gaat de slede per 2 toeren er ook maar twee keer overheen.

Last Modification: May 1, 2017 © 2002,2017 Computerservice SSHS BV.


Slipsteek Dubbelbeds

Het patroon duck20_2.pat is een 2-kleuren jacquard patroon. Met deze patroon variatie wordt dit patroon gebreid met de kleuren wisselaar.

Het patroon wordt gebreid vanaf naald 1 tot en met naald 20 rechts van het midden; naald 1 tot en met naald 20 links van het midden zal alleen gebreid worden met het hoofdgaren.
Het patroon duck20_2.pat heeft een klein probleempje. Om deze patroon variatie te kunnen breien, moet toer 1 gelijk zijn aan toer 2 en toer 3 gelijk zijn aan toer 4 enz. Dit gaat al fout bij toer 1 en 2. U kunt dit verhelpen door de toeren te verdubbelen.
Als Rondbreien aanstaat, wordt, nadat toer 80 is gebreid, de eerste toer weer gebreid zonder tussenkomst van de gebruiker. Er wordt dus gewoon doorgebreid.

Last Modification: May 1, 2017 © 2002,2017 Computerservice SSHS BV.


Jacquard

Het patroon duck20_2.pat is een 2-kleuren jacquard patroon.

Het patroon wordt gebreid vanaf naald 1 tot en met naald 20 rechts van het midden; naald 1 tot en met naald 20 links van het midden zal alleen gebreid worden met het hoofdgaren.
Als Rondbreien aanstaat, wordt, nadat toer 38 is gebreid, de eerste toer weer gebreid zonder tussenkomst van de gebruiker.

Deze breimethode is de methode die de PC10 gebruikt om Jacquard te breien. U kunt patronen met maximaal 6 verschillende kleuren per toer breien.
Let op: niet ieder Jacquard patroon is geschikt om met deze methode gebreid te worden. Let op de spandraden!

Last Modification: May 1, 2017 © 2002,2017 Computerservice SSHS BV.


Jacquard Dubbelbeds

Het patroon duck20_2.pat is een 2-kleuren jacquard patroon.

Het patroon wordt gebreid vanaf naald 1 tot en met naald 20 rechts van het midden; naald 1 tot en met naald 20 links van het midden zal alleen gebreid worden met het hoofdgaren.
Als Rondbreien aanstaat, wordt, nadat toer 40 is gebreid, de eerste toer weer gebreid zonder tussenkomst van de gebruiker.

Deze breimethode is de methode die de PC10 gebruikt om Jacquard te breien. U kunt patronen met maximaal 6 verschillende kleuren per toer breien.

Last Modification: May 1, 2017 © 2002,2017 Computerservice SSHS BV.


Eindnaalden

Het patroon duck20_2.pat is een 2-kleuren jacquard patroon. CB-2 staat u toe, dit te breien als een Noors patroon. Dit is mogelijk omdat patronen niet gescheiden worden opgeslagen.

Het patroon wordt gebreid vanaf naald 1 tot en met naald 20 rechts van het midden; naald 1 tot en met naald 20 links van het midden zal alleen gebreid worden met het hoofdgaren. De buitenste naalden zullen gebreid worden met het contrast garen.
Als Rondbreien aanstaat, wordt, nadat toer 20 is gebreid, de eerste toer weer gebreid zonder tussenkomst van de gebruiker.

Noot: U kunt eind naald selectie ook aanzetten door de Veranderknop op KC(I) te zetten.

Last Modification: Apr 4, 2018 © 2002,2018 Computerservice SSHS BV.


Slede Links

Het patroon duck20_2.pat is een 2-kleuren jacquard patroon. CB-2 staat u toe, dit te breien als een Noors patroon. Dit is mogelijk omdat patronen niet gescheiden worden opgeslagen.

Het patroon wordt gebreid vanaf naald 1 tot en met naald 20 rechts van het midden; naald 1 tot en met naald 20 links van het midden zal alleen gebreid worden met het hoofdgaren.
De slede begint nu links. Dit kunt u zien aan de kleine slede onderaan uw scherm. Deze staat aan de linkerkant op uw scherm, wanneer u begint te breien. Dit in tegenstelling tot de normale manier van breien, waar de slede aan de rechterkant staat.
Als Rondbreien aanstaat, wordt, nadat toer 20 is gebreid, de eerste toer weer gebreid zonder tussenkomst van de gebruiker. Er wordt dus gewoon doorgebreid.

Last Modification: May 1, 2017 © 2002,2017 Computerservice SSHS BV.


Ajour

De Brother ajour slede (L) werkt niet hetzelfde als de Silver Reed LCxxx slede.

De Brother L slede doet alleen de overhangingen. De Silver Reed LCxxx slede kan tegelijkertijd overhangen en breien. Als meerdere overhangingen nodig zijn, moet u meerdere keren de Brother L slede overhalen. De Silver reed LCxxx slede met de knop op P breit alleen overhangingen.
Een ander verchil tussen Brother en Silver Reed breimachines is dat de Brother breimachines werken met voorselectie terwijl de Silver Reed breimachines in "real time" breien.

Brother ajour sledes ondersteunen twee soorten ajour. De soort wordt bepaald door de kant-veranderknop: normale ajour (N) en fijne kant (F).
Als normale ajour gebreid wordt, worden de steken overgehangen naar de volgende naald; als fijne kant gebreid wordt, worden de steken verlengd naar de volgende steek.

Ajour patronen, zoals 108 t/m 205 in Stitch World Pattern Book III, worden volledig ondersteund.
Deze ajour patronen zijn uit elkaar getrokken opgeslagen waarbij de toeren overeenkomen met overhalingen van de ajour slede en de memo nummers het aantal overhalingen met de K slede aangeven.
Het sleetje dat op het scherm staat zal of een L slede zijn of een K slede. Het aantal toeren dat met de K slede gebreid moet worden kunt u vinden in het kleine veld in het midden onder het ontwerp.

Silver Reed ajour sledes ondersteunen twee types ajouren (kant): simple lace en fashion lace.
Bij Simple lace worden door de slede overhangingen gemaakt en tegelijkertijd wordt er gebreid. Bij fashion lace, worden de overhangingen alleen gedaan en daarna wordt er gebreid. Op de Mylar bladen ziet u het verschil tussen de simple lace en fashion lace in kolom A. Fashion lace heeft zwarte vierkantjes in kolom A voor de overhangingen. Simple lace heeft geen zwarte vierkantjes in kolom A.

CB-2 ondersteunt zowel simple lace als fashion lace alsmede een combinatie hiervan. CB-2 ondersteunt ook normale ajour, fijne kant en een combinatie van beiden. Drie bestands formaten ondersteunen ajour patronen: Tekstdocumenten (TXT), Stitch Painter STC en DesignaKnit STP.

Last Modification: Apr 9, 2018 © 2002,2018 Computerservice SSHS BV.


Simple Lace

Het patroon Simple.stc is een ajourpatroon dat gemaakt is met Stitch Painter.

Als u het patroon download, ziet u dat de meeste variaties niet mogelijk zijn.

Tijdens het downloaden was het vakje Breedte niet ingevuld. CB-2 gebruikt derhalve het aantal steken van het patroon als de breedte om te breien.

Simple lace wordt gebreid met de ajourslede (L) met de kant-veranderknop op N. De steken zijn de overhangingen.
Als u met de hoofd slede (K) moet breien verandert de slede die op het scherm staat van L slede naar K slede en het memo veld midden op de dialoog toont hoeveel toeren u moet breien met de K slede.

Het memo getal wordt iedere keer dat u de K slede overhaalt met 1 verminderd.

Noot: bovenstaand ontwerp heeft ajoursteken in zowel toer 3 als toer 4. De steken in toer 4 worden samengevoegd met toer 3 tijdens het breien.

Last Modification: April a, 2018 © 2002,2018 Computerservice SSHS BV.


Fashion Lace

Fashion.stp is een ajourpatroon, dat gemaakt is met DesignaKnit en de ajourmodule.

Als u het patroon download, zult u zien dat de meeste variaties niet te gebruiken zijn.

Tijdens het downloaden was het vakje Breedte niet ingevuld. CB-2 gebruikt het aantal steken van het patroon als de breedte om te breien.

Fashion lace wordt gebreid met de ajourslede (L) met de kant-veranderknop op N. De steken zijn de overhangingen.
Als u met de hoofd slede (K) moet breien verandert de slede die op het scherm staat van L slede naar K slede en het memo veld midden op de dialoog toont hoeveel toeren u moet breien met de K slede.

Het memo getal wordt iedere keer dat u de K slede overhaalt met 1 verminderd.

Last Modification: Apr 11, 2018 © 2002,2018 Computerservice SSHS BV.


Gecombineerde Ajour

Combined.txt is een gecombineerd ajour patroon, gemaakt met Microsoft Kladblok.

Als u het patroon download, ziet u dat de meeste variaties niet zichtbaar zijn.

Tijdens het downloaden van het patroon was het vakje Breedte niet ingevuld. CB-2 gebruikt het aantal steken van dit patroon als de breedte om te breien.

Gecombineerde ajour kan bestaan uit toeren met alleen overhangingen, toeren met overhangingen en breien en toeren zonder overhangingen.
Gecombineerde ajour wordt gebreid met de ajour slede (L) met de kant-veranderknop op N. De steken zijn de overhangingen.
Als u met de hoofd slede (K) moet breien verandert de slede die op het scherm getoond wordt van L slede in K slede en het memo veld in het midden van de dialoog toont hoeveel toeren u moet breien met de K slede.

Het memo getal wordt iedere keer dat u de K slede overhaalt met 1 verminderd.

Last Modification: Apr 10, 2018 © 2002,2018 Computerservice SSHS BV.


Normale Ajour

970-119.txt is een normaal ajour patroon gemaakt met Kladblok. U geeft $memo in als de tweede regel in het bestand. De toeren worden een karakter langer. het extra karakter is het memo getal voor de toer. De steken worden weergegeven als 0 en 1. Het cijfer 1 toont de selecties.
het extra karakter is een getal voor de laatste toer van een reeks ajour toeren, precies zoals dat gedaan is in Stitch World Pattern Book III. Voor andere toeren is het getal 0.

Dit ontwerp kan ook weergegeven worden met ajour symbolen.

Als u het patroon download, ziet u dat de meeste variaties niet beschikbaar zijn.

Het veld Breedte was niet gevuld tijdens het downloaden. CB-2 gebruikt het aantal steken als de breedte die gebreid zal worden.

Normale ajour wordt gebreid met de ajour slede (L) met de kant-veranderknop op N. De steken zijn de overhangingen.
Als u met de hoofd slede (K) moet breien verandert de slede die op het scherm getoond wordt van L slede in K slede en het memo veld in het midden van de dialoog toont hoeveel toeren u moet breien met de K slede.

Het memo getal wordt iedere keer dat u de K slede overhaalt met 1 verminderd.

Last Modification: Apr 10, 2018 © 2002,2018 Computerservice SSHS BV.


Fijne Kant

970-186.stp is een fijne kant patroon gemaakt met DesignaKnit en de Ajour module. Fijne kant kan getekend worden als normale ajour met gaatjes en overhalingen. De instelling van de kant-veranderknop op de ajour slede (L) bepaalt of u normale ajour (N) of fijne kant(F) breit. De fijne kant symbolen moeten gebruikt worden als u gemengde ajour wilt breien (normale ajour en fijne kant in hetzelfde ontwerp).

Als u het patroon download, ziet u dat de meeste variaties niet beschikbaar zijn.

Het veld Breedte was niet gevuld tijdens het downloaden. CB-2 gebruikt het aantal steken als de breedte die gebreid zal worden.

Fijne kant wordt gebreid met de ajour slede (L) met de kant-veranderknop op F. De steken zijn de verlengingen.
Als u met de hoofd slede (K) moet breien verandert de slede die op het scherm getoond wordt van L slede in K slede en het memo veld in het midden van de dialoog toont hoeveel toeren u moet breien met de K slede.

Het memo getal wordt iedere keer dat u de K slede overhaalt met 1 verminderd.

Last Modification: Apr 10, 2018 © 2002,2018 Computerservice SSHS BV.


Gemengde Ajour

970-194.txt is een gemengd ajour patroon gemaakt met Kladblok. U specificeert $memo als de tweede regel in het bestand. De toeren worden een karakter langer. Het extra karakter is het memo nummer voor de toer. De steken worden weergegeven als 0 en 1. Het cijfer 1 toont de selecties.
Het extra karakter geeft het aantal voor de laatste toer van een set ajour toeren. Dit is vergelijkbaar met wat in Stitch World Pattern Book III wordt aangegeven. De F wordt weergegeven door een puntkomma (;) en de N wordt weergegeven door een dubbele punt (:).

Als u het patroon download, ziet u dat de meeste variaties niet beschikbaar zijn.

Het veld Breedte was niet gevuld tijdens het downloaden. CB-2 gebruikt het aantal steken als de breedte die gebreid zal worden.

Gemengde ajour wordt gebreid met de ajour slede (L) met de kant-veranderknop op F voor de fijne kant toeren. de kant-veranderknop wordt op N gezet voor de normale ajour toeren. De steken zijn steekverlengingen of overhangingen.
Er zijn 2 manieren om te zien welke setting van de kant-veranderknop u moet gebruiken. De eerste is het memo veld dat N laat zien voor normale ajour en F voor fijne kant. De tweede is de kleur van de steken; normale steken zijn blauw, fijne kant steken zijn donker geel. Voor toeren zonder steken is de kleur niet relevant en kan een van beide zijn.
Als u met de hoofd slede (K) moet breien verandert de slede die op het scherm getoond wordt van L slede in K slede en het memo veld in het midden van de dialoog toont hoeveel toeren u moet breien met de K slede.

Het memo getal wordt iedere keer dat u de K slede overhaalt met 1 verminderd.

Last Modification: Apr 9, 2018 © 2002,2018 Computerservice SSHS BV.


Meerregelige Ajour

Patroon 144 in Stitch World Pattern Book III is een patroon dat niet gedigitaliseerd kan worden met de huidige ajour symbolen en ajour regels. U kunt patroon 144 in DesignaKnit invoeren (970-144a.stp), maar als u het probeert op te slaan geeft DesignaKnit een boodschap dat er ajour symbolen in zowel toer 1 als toer 2 zijn. Het goede nieuws is dat DesignaKnit uw werk wel opslaat. In Kladblok kunt u hetzelfde doen.

Voor dit soort ontwerpen kunt u de Meerregelige Ajour functie van de CB-2 software gebruiken. Als de CB-2 herkent dat een ontwerp meerdere toeren met ajour symbolen bevat zonder blanco toeren ertussen, dan beschouwt de CB-2 software deze toeren als een enkele ajour toer.
Nu we de Meerregelige Ajoiur functie hebben, kunnen we ontwerp 144 ook digitaliseren gebruik makend van de individuele toeren in het patronen boek (970-144b.txt).

Als u het patroon download, krijgt u de melding dat sommige toeren niet samengevoegd kunnen worden.

CB-2 software probeert eerst opvolgende toeren met ajour steken samen te voegen. Het samenvoegen van meerdere toeren in een toer maakt het mogelijk om sommige Silver reed ajour patronen te breien. Als u denkt dat de boodschap het gevolg is van een fout ontwerp, druk dan op Annuleren. In het geval van een meerregelig ajour patroon druk op OK.

Als u het patroon download, ziet u dat de meeste variaties niet beschikbaar zijn.

Het veld Breedte was niet gevuld tijdens het downloaden. CB-2 gebruikt het aantal steken als de breedte die gebreid zal worden.

Meerregelige ajour wordt gebreid met de ajour slede (L) met de kant-veranderknop op F of N. De steken zijn steekverlengingen of overhangingen.
Als u met de hoofd slede (K) moet breien verandert de slede die op het scherm getoond wordt van L slede in K slede en het memo veld in het midden van de dialoog toont hoeveel toeren u moet breien met de K slede.

Het memo getal wordt iedere keer dat u de K slede overhaalt met 1 verminderd.

Noten:
In txt bestanden hebt u 2 opties voor ajour patronen: a: 0 en 1 voor steken en een extra kolom voor memo informatie of b: geef het patroon in m.b.v. ajour symbolen.
Vraag: waarom zou u een ontwerp in Kladblok ingeven m.b.v. ajour symbolen?
Antwoord: u vermijdt fouten in memo getallen.

Patroon 970-144c.stp is nog een digitalisatie van patroon 144 in Stitch World Pattern Book III. Het verschil met 970-144a.stp is dat 970-144a.stp ge-optimaliseerd is voor aantal slede overhalingen.

Last Modification: Apr 5, 2018 © 2002,2018 Computerservice SSHS BV.


Gestapelde Ajour

Patroon 144 in Stitch World Pattern Book III is een patroon dat niet gedigitaliseerd kan worden met de huidige ajour symbolen en ajour regels. U kunt patroon 144 invoeren in DesignaKnit (970-144d.stp) als een gestapeld ajour patroon, maar als u probeert op te slaan, geeft DesignaKnit u een boodschap dat er een verkeerde volgorde van ajour symbolen is in toer 1. Het goede nieuws is dat DesignaKnit uw werk opslaat. In Kladblok kunt u patroon 144 opslaan als gestapeld ajour patroon.

Als u het patroon download, ziet u dat de meeste variaties niet beschikbaar zijn.

Het veld Breedte was niet gevuld tijdens het downloaden. CB-2 gebruikt het aantal steken als de breedte die gebreid zal worden.

Gestapelde ajour wordt gebreid met de ajour slede (L) met de kant-veranderknop op N. De steken zijn de overhangingen.
Als u met de hoofd slede (K) moet breien verandert de slede die op het scherm getoond wordt van L slede in K slede en het memo veld in het midden van de dialoog toont hoeveel toeren u moet breien met de K slede.

Het memo getal wordt iedere keer dat u de K slede overhaalt met 1 verminderd.

Noot 1: De gestapelde ajour reeksen worden individueel gebreid; er is geen optimalisatie voor ajour slede overhalingen.

Noot 2: Gestapelde ajour patronen kunnen gemengde ajour zijn.

Noot 3: Brother heeft Gestapelde ajour (Superimposed Lace) gedocumenteerd in het document met de titel "How to use Lace cartridge".

Last Modification: Apr 10, 2018 © 2002,2018 Computerservice SSHS BV.


Speciale Ajouren

Er zijn een aantal aparte gevallen in ajour breien. CB-2 zal uw patroon altijd trachten te breien, hoe u het patroon ook getekend hebt, als u zich maar houdt aan de regels voor het breien van een ajour patroon.

U kunt op deNiet Doen pagina een voorbeeld zien van wat u vooral niet moet doen bij het tekenen van ajour patronen. Dit voorbeeld is vrijwel onmogelijk te breien.

Op de pagina twee overhangingen boven elkaar ziet u een voorbeeld dat wel gebreid kan worden.

Op de pagina twee overhangingen naast elkaar ziet u een voorbeeld dat eveneens gebreid kan worden.

Last Modification: May 1, 2017 © 2002,2017 Computerservice SSHS BV.


Ajour, Niet Doen

Het patroon hieronder bevat twee overhangingen naast elkaar en twee overhangingen boven elkaar.

Dit patroon kan zonder problemen weergegeven worden, maar als u gaat breien eindigt u met...

Als we het patroon wat veranderen, en er volledig gebreide toeren tussen zetten, zijn er nog steeds problemen met het breien.

Last Modification: May 1, 2017 © 2002,2017 Computerservice SSHS BV.


Ajour boven elkaar

Het patroon hieronder bevat twee overhangingen boven elkaar.

Dit patroon kan goed worden weergegeven maar breien.....

Last Modification: Apr 9, 2018 © 2002,2018 Computerservice SSHS BV.


Ajour naast elkaar

Het patroon hieronder bevat twee overhalingen naast elkaar.

Dit patroon kan goed worden weergegeven en zonder problemen worden gebreid.

Het patroon hierboven is afgeleid van Lace patroon 18 voor de LC580.

Last Modification: May 1, 2017 © 2002,2017 Computerservice SSHS BV.


Ajour Fouten

Fouten in een ajourpatroon worden vastgesteld wanneer u het patroon download naar de CB-2 box.

Het patroon hierboven bevat een duidelijke fout in toer 6.

Als uw patroon een of meerdere fouten bevat, ziet u een foutmelding, zoals hierboven.
Alleen de eerste fout wordt aangegeven en het downloaden wordt gestopt. U moet de fout corrigeren die wordt aangegeven en dan het patroon weer downloaden.
De reden om na de eerste fout te stoppen met controleren is dat door correctie van de eerste fout volgende fouten ineens niet meer fout hoeven te zijn.

Last Modification: May 1, 2017 © 2002,2017 Computerservice SSHS BV.


Breien

Nadat u op de knop Breien hebt gedrukt in de Control Box 2 dialoog, ziet u de Brei Voortgang dialoog.

Het voorbeeld hierboven laat een patroon zien, dat past in het stekengebied van de Brei Voortgang dialoog. Als u een patroon hebt dat breder is, dan het stekengebied, zal de horizontale schuifbalk worden ingeschakeld. Als u een patroon hebt dat hoger is dan het stekengebied, zal de verticale schuifbalk van het stekengebied worden ingeschakeld. De Brei Voortgang dialoog heeft een minimale grootte; u kunt het formaat van de Brei Voortgang dialoog veranderen, door aan een hoek te trekken, of te duwen.

Het stekengebied is verdeeld in 5 kolommen: toernummer, scheider, alle steken, scheider, toernummer.
De toer die gebreid gaat worden, wordt geselecteerd in het stekengebied. De selectie wordt donkerblauw gemarkeerd in beide toernummer kolommen. Er staat een rode rand rondom de toer.
Het plaatje van de slede laat zien aan welke kant van de breimachine de slede hoort te staan voordat u de toer gaat breien. Normaal gesproken start de slede aan de rechterkant, of u moet tijdens download hebben aangegeven dat de slede links start. Er zijn drie soorten sledes: K slede (groen), L slede (paars) en G slede (geel).
Het kleine veld midden op het scherm is het Memo veld. Het Memo veld wordt gebruikt tijdens het breien van ajouren. Het Meno veld laat F en N zien voor gemengde ajour en het aantal toeren dat met de K slede gebreid moet worden.. Het aantal te breien toeren wordt met 1 verminderd als u de K slede naar de ander kant beweegt.
De Stop tickbox stopt het ophogen van de patroon toerenteller als de tickbox een vinkje bevat. U kunt de Stop tickbox gebruiken om meerdere dezelfde toeren te breien (vertikale strepen). Het Teller veld telt de gebreide toeren. De Teller wordt met 1 verhoogd iedere keer als een slede de Trekker toerenteller passeert. Als de Breien knop beschikbaar is (zwart), is het Teller veld wit. Het Teller veld kan nu veranderd worden. Zo kunt u beginnen met de waarde van de Teller die u wilt. Als de Breien knop niet beschikbaar is (grijs) is het Teller veld alleen lezen en kunt u de Teller niet veranderen.
U kunt op elke toer beginnen die u wilt. Voorbeeld: Wilt u beginnen op toer 5, dan klikt u in toer 5, klik dan op Breien onderaan het scherm en u kunt beginnen. Klikt u weer op een toer, omdat u misschien toeren hebt uitgehaald dan wordt Breien weer zwart en kunt u op nieuw beginnen. Klik dan weer op Breien en u kunt verder gaan. Ook kunt u dan handmatig een ander getal in het veld van de toerenteller (Teller) invullen.

Nadat u op de Breien knop hebt gedrukt, wordt deze grijs zodat u er niet nog eens op kunt drukken.

Nu kunt u beginnen met breien. Als de slede de laatste steek voorbij is gegaan en het kleine sleetje ook van plaats is veranderd, hebt u een toer gebreid. De toerenteller laat ook zien dat u weer 1 toer verder bent. Bent u aangekomen bij de laatste toer van het patroon en gaat u verder breien, dan gaat de patroon toer weer naar 1, maar de toerenteller onderaan telt door.

Als u wilt stoppen, dan kunt u op elke willekeurige toer klikken (niet op de huidige toer), of u kunt klikken op Sluiten onderaan het scherm.

Last Modification: Apr 9, 2018 © 2002,2018 Computerservice SSHS BV.


DesignaKnit

Er zijn twee modellen van het CB-2 pakket: één met ondersteuning voor DesignaKnit en één zonder ondersteuning voor DesignaKnit. Een CB-2 pakket zonder ondersteuning voor DesignaKnit kan later opgewaardeerd worden naar een pakket met ondersteuning voor DesignaKnit.

De CB-2 met DesignaKnit optie ondersteunt 2 functies van DesignaKnit:
- Download het patroon in Steek Designer naar de CB-2
- Interactief Breien

Informatie over Download van DesignaKnit naar de CB-2 vind u in het topic "Bladeren DesignaKnit"

Informatie over Interactief Breien vind u in het topic "Interactief Breien"

De Brotherlink 1, Brotherlink 5 en Brotherlink 1/5 USB worden niet ondersteund op de FB poort als gevolg van de beperkte ondersteuning die DesignaKnit geeft bij het oversturen van FB100 gegevens.

Last Modification: Apr 4, 2018 © 2002,2018 Computerservice SSHS BV.


Configuratie

De CB-2 met DesignaKnit optie ondersteunt DesignaKnit via de C poort van de CB-2 box. U kunt het poortnummer van de C poort vinden in de Configuratie dialoog. U vindt de Configuratie dialoog door op Help, Configuratie te drukken op het menu van de Control Box 2 dialoog.

Onthoud het nummer van de CB-2 C poort. U hebt dat nodig om het poort nummer in DesignaKnit te configureren.
Zorg ervoor dat de CB-2 A poort geselecteerd is en druk op OK om verder te gaan met CB-2 Utility.

DesignaKnit 7 brei machine selectie DesignaKnit 7 opties Brother KH970

Hierboven ziet u de configuratie voor DesignaKnit 7. Na het selecteren van KH970 drukt u op Opties. U ziet nu de Opties dialoog. U geeft het poortnummer in en drukt op OK om de configuratie te beeindigen. Wellicht hebt u opgemerkt dat een nieuw lager poortnummer is toegekend aan de DesignaKnit poort. Dit is omdat DesignaKnit 7 poortnummers boven de 9 niet ondersteunt. U kunt deze wijziging indien nodig maken in Apparaat Beheer.

DesignaKnit 8 brei apparaat selectie DesignaKnit 8 opties voor Brother KH970

Hierboven ziet u de configuratie voor DesignaKnit 8. Na het selecteren van KH970 drukt u op Opties. U ziet nu de Opties dialoog. U geeft het poortnummer in en drukt op OK om de configuratie te beeindigen. U kunt ook op Zoek naar Link drukken zodat DesignaKnit de poort gaat zoeken. Hernummeren van de poort is niet nodig in geval van DesignaKnit 8. Het kabel type moet op Kabel met magnetisch schakelaar gezet worden.

Last Modification: Aug 15, 2018 © 2002,2018 Computerservice SSHS BV.


Interactief Breien

De CB-2 met DesignaKnit optie ondersteund DesignaKnit met de C poort van de CB-2 box.

Voor Interactief Breien hebt u niet langer de magneet arm(en) nodig. De CB-2 stuurt een signaal naar DesignaKnit als de toerenteller verhoogd wordt. De CB-2 C poort wordt gebruikt om signalen naar DesignaKnit te sturen.

NOOT: zorg ervoor dat de Vinger voor toerenteller de Trekker toerenteller indrukt als de slede de Trekker toerenteller passeert. Als de Trekker toerenteller niet wordt ingedrukt, zal DesignaKnit geen voortgang kunnen vaststellen.

Informatie over configureren van DesignaKnit kunt u vinden in het Configuratie topic.

DesignaKnit maakt GEEN gebruik van de ajour ondersteuning die de CB-1 en CB-2 bieden. Geef de K slede op als u een ajour patroon verkregen van DesignaKnit download.

Last Modification: Dec 4, 2021 © 2002,2021 Computerservice SSHS BV.


Tricot

Er zijn twee methodes om tricot te breien in de CB-1 en CB-2:
1. downbload een patroon zonder selecterende naalden (KH970, 524 alleen toer 1); brei met Verander Knop op de K slede op KC(I) of KC(II).
2. brei met Verander Knop op de K slede op N.L.

Methode 1 is hetzelfde als bij elk patroon: de CB-2 stuurt een signaal naar DesignaKnit als de stof toerenteller wordt verhoogd.

Voor methode 2 is er een verschil tussen de CB-1 en de CB-2. Op de CB-1 gebruikt u een kabel met magnetische schakelaar. Als de magneet op de slede de Knitlink box passeert, wordt een signaal naar DesignaKnit gestuurd dat een toer gebreid is. Deze functionaliteit wordt geboden door alleen de kabel met magnetische schakelaar; geen actie op de CB-1.
Op de CB-2 moet u een patroon breien om signalen te sturen naar DesignaKnit. Hier zijn de stappen:
1. blader voor KH970 patroon 183 (elk patroon in de reeks 108-205 is bruikbaar)
2. selecteer de K slede ingeval deze niet geselecteerd was.
3. download het patroon
4. als u rechts wilt beginnen met breien, tik de check box Slede Links.
5. druk op de OK knop
6. na succesvolle download, druk op de Breien knop
7. klik op de bovenste toer van het patroon (in geval van 183, toer 6 wordt blauw)
8. tik de Stop check box (de bovenste toer wordt steeds gebreid)
9. druk op de Breien knop

Op dit punt is de CB-2 gereed om signalen naar DesignaKnit te sturen.

Last Modification: Aug 15, 2018 © 2002,2018 Computerservice SSHS BV.


Over CB-2 Utility

De Over... dialoog van CB-2 Utility toont versie informatie.

Hierboven ziet u de versie informatie van CB-2 Utility.

Het onderste veld toont de versie informatie van uw versie van Windows.

Last Modification: December 6, 2024 © 2002,2024 Computerservice SSHS BV.


Afsluiten

Last Modification: May 1, 2017 © 2002,2017 Computerservice SSHS BV.


Een patroon maken

Er zijn 2 manieren om een patroon te maken:
- Iemand anders heeft het patroon gemaakt en er bestaat al een diagram van het patroon.
- U hebt een plaatje of een foto die u wilt omzetten in een breipatroon.

CB-2 Utility accepteert Windows BMP bestanden om te breien. CB-2 Utility beschouwt elke stip (pixel) in de bitmap als een steek. Hierdoor kunt u met elk grafisch programma een patroon maken en opslaan als een bitmap. Voor relatief kleine diagrammen kunt u gebruik maken van Microsoft Paint. Voor plaatjes en/of foto's hebt u een geavanceerd pakket nodig, zoals Paint Shop Pro of Photoshop. Als u een groter diagram wilt invoeren, is het makkelijker en sneller om het diagram te scannen. Gebruik dan een geavanceerd grafisch programma, dat kleuren kan reduceren en de resolutie kan verlagen. Beide programma's hier al eerder genoemd, hebben deze mogelijkheden. Er zullen best meer programma's zijn die ook deze mogelijkheden hebben.

CB-2 Utility accepteert ook tekstdocumenten (TXT) voor breien. CB-2 beschouwt ieder karakter op een regel als een steek. Als u zich houdt aan een paar eenvoudige regels, kunt u een patroon maken met elk programma dat bestanden kan maken met de extensie TXT. Microsoft Kladblok is de eenvoudigste. De prettige bijkomstigheid van tekstdocumenten is, dat je ook ajour patronen kunt maken.

Last Modification: May 1, 2017 © 2002,2017 Computerservice SSHS BV.


Paint

CB-2 Utility accepteert Windows BMP bestanden om te breien. CB-2 Utility beschouwt elke stip (pixel) in de bitmap als een steek. Hierdoor kunt u met elk grafisch programma een patroon maken en opslaan als een bitmap. Voor relatief kleine diagrammen kunt u gebruik maken van Microsoft Paint. Voor plaatjes en/of foto's hebt u een geavanceerd pakket nodig, zoals Paint Shop Pro of Photoshop. Als u een groter diagram wilt invoeren, is het makkelijker en sneller om het diagram te scannen. Gebruik dan een geavanceerd grafisch programma, dat kleuren kan reduceren en de resolutie kan verlagen. Beide programma's hier al eerder genoemd, hebben deze mogelijkheden. Er zullen best meer programma's zijn die ook deze mogelijkheden hebben.

Patronen die niet groter zijn dan 25 steken bij 25 toeren, kunnen zonder problemen gemaakt worden in Microsoft Paint. Een voorbeeld is het patroontje op deze pagina de Duck25.bmp. Hier volgen een paar tips om het u zelf makkelijk te maken en een patroon te creëren:
1. In Afbeelding, Kenmerken, zet de Eenheden op pixels.
2. In Afbeelding, Kenmerken, zet de Breedte op het aantal steken.
3. In Afbeelding, Kenmerken, zet de Hoogte op het aantal toeren.
4. In Beeld, In-/uitzoomen, Aanpassen op 800%.
5. In Beeld, In-/uitzoomen, Raster weergeven.

Nu ziet u de pixels (steken) en vul ze in met het potlood. Elk hokje is 1 pixel oftewel 1 steek.
Als u een diagram vanuit een tijdschrift wilt maken, hoeft u zich geen zorgen te maken over de kleur want de meeste van hen zijn zwart en wit. Wilt u liever werken met 2 kleuren, verander dan de achtergrond kleur (linker muisknop) en de tekenkleur (rechter muisknop). Mocht blijken na het downloaden, dat het patroon uiteindelijk niet de gewenste kleurindeling had, zoals u die voor ogen had, keer dan terug naar de CB-2 utility en geef een vinkje aan bij de Negatief of Verwissel knop. Nu worden de contrast en de hoofdkleur naalden gewisseld. De contrast kleur is dan voor de naalden die u in gedachte had. U kunt zelfs het patroon nog van richting doen veranderen door een vinkje te zetten bij de Omgekeerd knop.

Dit betekent dat ook een letter patroon, goed getekend in bijvoorbeeld Paint, omgekeerd moet worden als u het resultaat op de trui in de juiste richting wilt hebben. Op uw scherm ziet u het patroon, zoals u kijkt naar uw breimachine, over het algemeen is dat de verkeerde kant van het breiwerk.

Hierboven ziet u een diagram, dat binnen enkele minuten is gemaakt. CB-2 Utility zal dit patroon behandelen als een 3 kleuren jacquard patroon.
Hieronder ziet u een diagram in zwart wit, met letters ook gemaakt in Microsoft Paint.

Last Modification: May 1, 2017 © 2002,2017 Computerservice SSHS BV.


Kladblok

CB-2 Utility accepteert tekstdocumenten (TXT) om patronen mee te breien. CB-2 Utility beschouwt elk karakter op een regel in een tekst document als een steek.
Patronen met een grootte van 25 bij 25 of kleiner kunnen zonder veel moeite zeer snel met Microsoft Kladblok worden ingevoerd. Het patroon Duck25 werd gemaakt in Microsoft Kladblok. Er zijn 5 basisregels waar u zich aan moet houden:
  • De eerste regel moet het woord ControlBox2 bevatten.
  • Alle regels, die steken bevatten, moeten van gelijke lengte zijn.
  • U kunt gebruik maken van de cijfers 0 tot en met 9 om een kleur te laten zien, de eerste tien in het palet.
  • De karakters : ; < = > ? zijn de laatste zes in het palet
  • U kunt een opmerking toevoegen, (bijvoorbeeld: kleurwisseling, naam van een patroon, of i.d.) door een regel te beginnen met een % (percentteken).

Hierboven is een diagram in kleur te zien, dat in enkele minuten gemaakt is. CB-2 Utility zal het patroon van de eend, dat u hier boven ziet op het plaatje, behandelen als een 3 kleuren Jacquard patroon.
De inhoud van de tekst (het patroon) is:

ControlBox2
%Duck25 created with Notepad
%23456789 123456789 12345
6666666666666666666666666
6000000000000000000000006
6000000000000000000000006
6000000000000000000000006
6000000444000000000000006
6000004444400000000000006
6000004044400000000004006
6000444444400000000044006
6000004444400444444444006
6000000044444444444444006
6000000044444444440444006
6000000444444444404440006
6000000440444444044440006
6000000444000000444400006
6000600444444444444000006
6006000444444444444000006
6006000044444444440000006
6000600000000000000000006
6000060000000000000000006
6006006666666666666000006
6000600000000000000000006
6000066666666600000000006
6000000000000000000000006
6000000000000000000000006
6666666666666666666666666
Tip: u kunt gebruik maken van een liniaal, voor het tellen van de steken. Meerdere commentaar regels zijn toegestaan, zoals hierboven weergegeven.

Last Modification: May 1, 2017 © 2002,2017 Computerservice SSHS BV.


Kladblok Kleur

Hierboven ziet u een diagram in kleur dat in vrijwel geen tijd gemaakt is. CB-2 Utility behandelt bovenstaand diagram als een 4-kleuren Jacquard.

Hieronder ziet u wat nodig is om bovenstaand ontwerp in te geven.

ControlBox2
$feeders
1443322222233441123400
5554433223344555523400
5554433223344555543200
6443322222233446643200
Let op: de laaste 6 tekens op de regel zijn de kleurennummers.

Last Modification: Mar 17, 2019 © 2002,2019 Computerservice SSHS BV.


Kladblok Ajour

CB-2 Utility accepteert tekstdocumenten (TXT) voor ajour breien. De regels voor tekstdocumenten zijn van toepassing , behalve dat de karakters anders zijn. CB-2 Utility beschouwt een tekstdocument als een ajour patroon als het document ten minste een ajour-symbool bevat en als het document een ajour symbool bevat, dan moeten alle steek karakters ajour symbolen zijn.

Hierboven ziet u een ajour patroon, dat in enkele minuten gemaakt is. CB-2 Utility zal het patroon, wat u hierboven ziet, als een eenvoudige ajour (simple lace) patroon behandelen.
De inhoud van het tekstdocument is:

ControlBox2 % simple lace """""""""""" """""""""""" """"""""#)"" """""""""""" """""""""#)" """"""*#"""" """""""""""" """""""*#""" """""""""""" """""""""""" """#)""""""" """""""""""" """"#)"""""" "*#""""""""" """""""""""" ""*#"""""""" | ControlBox2 % simple lace """""""""""" """""""""""" """""""""""" """"""""#)"" """""""""""" """"""*#"#)" """""""""""" """""""*#""" """""""""""" """""""""""" """""""""""" """#)""""""" """""""""""" "*#"#)"""""" """""""""""" ""*#""""""""
Silver Reed | Brother
De tabel hieronder laat u de karakters zien, die u kunt gebruiken voor uw ajour patronen.

Toets | Plaatje | Naam | Functie
! |  | Uitroepteken | Rechtse ajour steek
" |  | Aanhalingsteken | Averechtse ajour steek
# |  | Getalteken | Gaatje gemaakt, door een steek op de naald ernaast over te zetten
' |  | Apostrof | Steek wordt overgezet op de naald links
( |  | Haakje openen | Steek wordt overgezet op de naald rechts
) |  | Haakje sluiten | Laatste van de steken die naar rechts worden overgezet: 2 steken op één naald
* |  | Sterretje | Laatste van de steken die naar links worden overgezet: 2 steken op één naald
/ |  | Schuine streep | Twee steken van tegenover gestelde kant worden overgezet op 1 naald ( 3 steken op 1 naald)
± |  | Plus-Minus teken | Fijne kant overhangen naar rechts
³ |  | Superscript Drie | Fijne kant overhangen naar links

Tip voor DesignaKnit gebruikers (met of zonder Ajour-module):
Type het woord ControlBox2 in en een regelomhaal. Ga dan naar Opmaak/Lettertype boven aan de balk en kies voor het Roosmalen1 font. Het woord ControlBox2 is nu niet meer leesbaar, het staat in Roosmalen karakters. U kunt gebruik maken van de bovenstaande tabel om de toets op te zoeken voor een symbool en dan verschijnen de Roosmalen bekende karakters voor u.
De cijfers 0 tot en met 9 zijn nog leesbaar, zodat u ze kunt gebruiken om een liniaal te creëren.
Fijne kant is een functie die uitsluitend op Brother breimachines bestaat. Als u de tekens niet via Alt+0177 (±) of Alt+0179 (³) kunt ingeven, kunt u gebruik maken van de knip en plak functies in Charmap (kopieer) en Kladblok (plak). De tekens zijn respectievelijk 0xB1 en 0xB3.

Last Modification: Apr 4, 2018 © 2002,2018 Computerservice SSHS BV.


Kladblok Gescheiden

In het txt formaat kunt u ieder patroon ingeven. Dit is handig als u ajour patronen ingeeft. Een toer in een gescheiden ajour patroon geeft een ajour slede overhaling weer. De overhalingen van de hoofd slede (K) maken geen deel uit van het patroon. Het aantal toeren met de K slede na een ajour reeks is opgeslagen in het memo getal voor de laatste toer van de ajour reeks.

Ontwerp 970_168.txt is een voorbeeld van een gescheiden normale ajour ontwerp. De memo nummers kunnen toegevoegd worden door het toevoegen van een regel met $memo voor de eerste toer met steken. Het memo nummer wordt opgeslagen als laatste karakter in een toer met steken.

Zowel normale ajour als fijne kant ontwerpen kunnen gedigitaliseerd worden met behulp van bovenstaande notatie.

Ontwerp 970_186.txt is een voorbeeld van een gescheiden fijne kant ontwerp.

Voor gemengde ajour patronen geeft het memo nummer het soort ajour aan of het aantal te breien toeren met de K slede. Het karakter voor fijne kant is puntkomma (;); het karakter voor normale ajour is dubbele punt (:). Het soort ajour van een toer met een numerieke waarde is hetzelfde als het soort van de toer die er voor staat.

Ontwerp 970_194.txt is een voorbeeld van een gescheiden gemengde ajour ontwerp. De donker gele steken zijn de fine kant steken; de donker blauwe steken zijn de normale ajour steken. 970-194l.txt is de symbolen versie van patroon 194.

Last Modification: Apr 10, 2018 © 2002,2018 Computerservice SSHS BV.


Kladblok Meerregelig

Ajour ontwerpen worden gebreid door middel van een aantal overhalingen met de L slede, gevolgd door een aantal overhalingen met de K slede. De K slede overhalingen worden gedaan met de veranderknop op de K slede op N-L. N-L breit tricot stof.

Voor sommige ajour ontwerpen is het nodig dat een bepaalde naald meer dan eens wordt overgehaald in een reeks van ajour slede overhalingen. Patroon 144 in Stitch World Pattern Book III is een voorbeeld van zo'n patroon.

U hebt 2 mogelijkheden om zo'n patroon in te geven gebruik makend van meerregelig ajour:

Last Modification: Apr 10, 2018 © 2002,2018 Computerservice SSHS BV.


Kladblok Gestapeld

Ajour ontwerpen worden gebreid door middel van een aantal overhalingen met de L slede, gevolgd door een aantal overhalingen met de K slede. De K slede overhalingen worden gedaan met de veranderknop op de K slede op N-L. N-L breit tricot stof.

Voor sommige ajour ontwerpen is het nodig dat een bepaalde naald meer dan eens wordt overgehaald in een reeks van ajour slede overhalingen. Patroon 144 in Stitch World Pattern Book III is een voorbeeld van zo'n patroon.

In de meeste gevallen kunt u zo'n patroon ingeven als gestapelde ajour:

Er zijn evenwel patronen die niet als gestapelde ajour kunnen worden ingegeven:

Bovenstaand patroon kunt u vinden in het boek Brother Punch Card Pattern Vol.5, blz 166 patroon 583.

Last Modification: Apr 10, 2018 © 2002,2018 Computerservice SSHS BV.


Stitch Painter Ajour

Voor Stitch Painter ajour, kunt u gebruik maken van de sjabloon, die in de map "Mijn Patronen" staat (Template.stc). Open Template.stc en sla deze op onder de naam van uw patroon.

Een STC-bestand wordt als een ajour-patroon door CB-2 Utility gezien, indien het patroon alleen ajour symbolen heeft.
U vindt de ajour symbolen aan het einde van het palet. U mag niets veranderen aan de ajour symbolen zelf, of de volgorde, anders kunnen de resultaten onvoorspelbaar worden.

Hieronder ziet u een schermafdruk van een ajour patroon in Stitch Painter.

Tip: Stel de zoom factor in op 3 of 4 voor een duidelijker beeld. In bovenstaand plaatje is de zoom factor ingesteld op 3.

Last Modification: May 1, 2017 © 2002,2017 Computerservice SSHS BV.


Voorbeeldpatronen

Het CB-2 installatieprogramma maakt een map aan, met de naam "Mijn patronen" in uw "Mijn documenten" map. De "Mijn patronen" map bevat drie submappen: CB-2, Superba en Silver Reed. De CB-2 map bevat verschillende voorbeelden van patronen. De meeste van de patronen die in dit Help-bestand gebruikt worden, kunnen gevonden worden in de CB-2 map. De patronen zijn georganiseerd in submappen op de extensie.

In de Superba map vindt u de patronen voor diverse Superba machines.

Map | Inhoud
Memo II | Patronen voor Memo II
Pegboard | Patronen voor Peg Board
Lightbox | Patronen voor Light Box
624 | Patronen voor MT624
9000 | Patronen voor 9000

De "Mijn patronen" map bevat ook een submap Silver Reed. De Silver Reed map bevat de gedigitaliseerde Mylar bladen voor de meeste Silver Reed elektronische brei machines.

Map | Inhoud
AG | Mylar bladen voor AG50
EC1 | Mylar bladen voor EC1
Lace | Mylar bladen voor ajour sledes
SK550-560 | Mylar bladen voor SK550 & SK560
SK580 | Mylar bladen voor SK580

Bovenstaande mappen bevatten submappen voor elk Mylar blad. Hiermee kunt u de patronen gemakkelijk in uw patronenboek terugvinden.

Last Modification: Apr 10, 2018 © 2002,2018 Computerservice SSHS BV.


Aan de slag

Onderdelen lijst
  1. CB-2
  2. CB-2 box
  3. Bevestigingsmaterialen
  4. USB kabel
  5. Voeding + netsnoer
  6. CD ROM met CB-2 Utility software en stuurprogramma's voor USB

Software Installatie

NB: INSTALLEER DE SOFTWARE VOORDAT U DE CB-2 BOX OP DE COMPUTER AANSLUIT

  1. Plaats de CB-2 installatie CD in het CDRom station
  2. Het CB-2 installatieprogramma zal automatisch opstarten
  3. Als autorun niet aanstaat op uw computer, zoek de CDRom op (via Deze computer) en dubbelklik op Autoplay.exe in de root van de CD
  4. Volg de instructies, die op het beeldscherm komen, de InstallShield installatie wizard zal u door het proces leiden
Opmerking: Het is aanbevolen om CB-2 Utility te installeren in de voorgestelde map.

Hardware Installatie

  1. Sluit de B connector van de USB kabel aan op de USB poort van de CB-2.
  2. Sluit de A connector van de USB kabel aan op een vrije USB poort van uw computer
  3. Controleer dat de groene led aan gaat en blijft en dat de rood/groene led een keer knippert.
  4. Windows zal aangeven "Nieuw hardware gevonden"
  5. Laat bij voorkeur Windows naar de drivers zoeken
  6. Als ze niet gevonden worden, vertel Windows dat de drivers op de CDRom staan
  7. Als Windows zegt dat de drivers niet compatibel zijn, klik op "Toch doorgaan"
  8. De USB Serial Converter is nu geïnstalleerd
  9. Windows zal opnieuw aangeven "Nieuwe hardware gevonden"
  10. Laat bij voorkeur Windows naar de drivers zoeken
  11. Als ze niet gevonden worden, vertel Windows dat de drivers op de CDRom staan
  12. Als Windows zegt dat de drivers niet compatibel zijn, klik op "Toch doorgaan"
  13. De USB seriële poort is nu geïnstalleerd
  14. De installatie is nu voltooid
  15. Op sommige systemen is een herstart nodig na de installatie van stuurprogramma's voor USB

Last Modification: May 1, 2017 © 2002,2017 Computerservice SSHS BV.


Tips

Tijdens de ontwikkeling en het testen van de CB-2 liepen we tegen een aantal problemen op, die op het eerste gezicht niet echt voor de hand liggend waren. De eerste gedachte is altijd: wat hebben we verkeerd gedaan? In een paar gevallen hadden deze problemen niets te maken met CB-2, maar met het onderhoud van de breimachine.

Hieronder vindt u een paar van de onderwerpen die uw aandacht verdienen.

Voeding

De CB-2 breimodule heeft een externe voeding nodig van 12 Volt DC (1.5 Amp minimum ). Een voeding wordt normaliter in het CB-2 pakket meegeleverd. Als voor wat voor reden dan ook een andere voeding wordt gebruikt, zorg er dan voor dat het een geregelde voeding is met een bereik van 12 Volt, 1 Amp minimum. De connector moet de positieve pool op het midden contact hebben. (De CB-2 breimodule is beschermd tegen het omdraaien van de polariteit).Gebruik van een voeding met een hoger uitgaand voltage kan leiden tot schade aan de CB-2 breimodule en/of de slede. Gebruik van een voeding met een lager uitgaand voltage of onvoldoende stroom, kan leiden tot onvoorspelbare resultaten in uw breiwerk (niet reproduceerbaar verkeerde naald selectie, etc) of het verbreken van de verbinding met de CB-2 breimodule.

Last Modification: May 1, 2017 © 2002,2017 Computerservice SSHS BV.


Vergelijking

Er zijn een aantal verschillen tussen DesignaKnit en CB-2 Utility als het gaat om het breien van een patroon. De onderstaande tabel toont u de meeste van deze verschillen.

Onderwerp | DesignaKnit | CB-2
Patronen |  |
Formaten | STP, PAT | PAT, BPT, BMP, CST, CUT, PCX, STC, STB, DAT, STP, TXT, NIT, PBM, PGM, PPM, KSW, KSL, QPA, MT, MTF, PNG
Intoetsen van steken | Patroon wordt behandeld als een ontwerp | Patroon wordt behandeld als een diagram
Wat u op uw computer ziet | U ziet de goede kant van het patroon op het scherm | U ziet de verkeerde kant van het patroon op het scherm
Automatisch omkeren tijdens oversturen | Ja | Tijdens het downloaden bepaalt u of u het patroon om wilt keren of niet
Variaties | Tijdens het ontwerpen | Tijdens het downloaden
Breien |  |
Toerenteller | Automatisch | U kunt de beginstand zelf invullen. Teller gaat automatisch verder.
Na de laatste toer van het patroon | Breien van het patroon stopt en gaat in tricot verder. | Breit het patroon gewoon door en begint weer met de eerste patroon toer (Rondbreien).
Jacquard |  |
Presentatie op het scherm | Niet uit elkaar getrokken | Uit elkaar getrokken
Separatie | Tijdens het ontwerpen; uw hulp kan hierbij nodig zijn | Tijdens download; automatisch
Aantal kleuren | 2, 3, 4, 5 en 6 | 2 en 3
Gebruik een Noors patroon als een 2 kleuren Jacquard patroon | Nee; Moet eerst als een nieuw patroon worden opgeslagen | Ja
Gebruik een 2 kleuren patroon als een Noors patroon. | Nee; Moet eerst als een nieuw patroon worden opgeslagen. | Ja
Ajour ondersteuning |  |
Inbegrepen? | Optioneel | Ja
Overhangingen naast elkaar | Nee | Ja
Overhalngingen boven elkaar | Nee | Ja

Last Modification: Dec 15, 2024 © 2002,2024 Computerservice SSHS BV.


Wat als

In dit onderwerp vindt u een aantal condities en hoe met de situatie om te gaan.

In bovenstaand plaatje zijn alle naalden geselecteerd behalve de twee buitenste naalden. Deze naalden configuratie is het resultaat van een slede overhaling met de ajour slede met de kant naald selectie in werking. De fabrieksinstelling van de kant naald selectie is in werking.

Geval 1: Wat de fout kan zijn in bovenstaande situatie is dat het naalden bed niet gevoed wordt (Snoer breimachine niet (goed) aangesloten op de CB-2).
Oplossing 1: Zorg dat het Snoer breimachine goed is aangesloten.

Geval 2: Een ander manier om bovenstaande naalden configuratie te krijgen is met de ajour slede binnen de positiesensors te beginnen.
Oplossing 2: De oplossing is eenvoudig: begin altijd met de ajour slede buiten de positiesensors. het is toegestaan om een slede iedere toer buiten de positiesensors te bewegen.

Geval 3: We hebben a derde geval gevonden als het naalden bed niet op tijde de juiste signalen afgeeft. Extra vertraging gebeurt als de CB-2 is verbonden met uw computer via een USB hub. Deze vertragingen kunnen invloed hebben op de timing in de CB-2. Dit kan een herstart van het naaldenbed veroorzaken. Daarna kan geval twee optreden als de slede binnen de posititesensors was.

Bovenstaande 2 boodschappen kunnen voorkomen in geval van communicatie problemen tussen het naaldenbed en de CB-2.
De vergelijkbare fout op de CB-1 is: ERROR 6 CB-1 EN BREIMACH, ZIJN NIET VERBONDEN.
Het verschil is dat u de CB-1 uit en aan moet zetten om het probleem te verhelpen. De CB-2 zal proberen de communicatie opnieuw op te starten.
Oplossing 3: Overweeg of u de CB-2 direct op uw computer kunt aansluiten, waarbij u de USB hub weglaat.
U kunt ook de Breien knop nogmaals indrukken. De CB-2 en het naaldenbed kunnen herstellen uit deze situatie.

Last Modification: Apr 9, 2018 © 2002,2018 Computerservice SSHS BV.


Boodschappen

De meeste boodschappen die u van CB-2 krijgt spreken voor zich. De boodschap hieronder is enigszins cryptisch.

De reden, dat deze boodschap cryptisch is, is dat u deze boodschap om te beginnen niet had moeten krijgen. Als u de boodschap toch krijgt, is er geen informatie beschikbaar om uit te leggen wat er aan de hand is. De boodschap geeft aan dat CB-2 Utility de verbinding met de CB-2 breimodule is kwijtgeraakt. De reden geeft aan waarom CB-2 Utility niet meer met de CB-2 breimodule kan communiceren. De laatste 4 cijfers van de reden geven de foutcode aan die door Windows is afgegeven, in bovenstaand geval 5. Foutcode 5 betekent: toegang geweigerd. Hier kunnen we niet echt iets mee.

De meest voorkomende oorzaak voor bovenstaande boodschap is wat genoemd wordt "surprise removal".

Surprise removal is: maak de USB kabel los van de CB-2 breimodule op het moment dat er communicatie tussen de CB-2 breimodule en de PC aan de gang is. Een andere manier waarop een surpise removal kan gebeuren is als u storing hebt op uw USB "netwerk" of door interferentie door andere software die probeert de virtuele com poort te benaderen.

De eenvoudigste oplossing voor bovenstaand probleem is: stop CB-2 Utility (u kunt nog een paar "Verbinding verbroken... boodschappen krijgen), maak de USB kabel los van de CB-2 breimodule, wacht 10 secondes, maak de USB kabel weer vast aan de CB-2 breimodule. Het losmaken en weer vastmaken is soms niet nodig.

In een geval hebben we het "surprise removal" probleem kunnen omzeilen door een USB hub te plaatsen tussen de PC en de CB-2. Als er al een USB hub tussen de PC en de CB-2 zit, zou het kunnen helpen om deze te verwijderen.

Last Modification: May 1, 2017 © 2002,2017 Computerservice SSHS BV.


Dialog Manager

Dialog Manager is, zoals zijn naam al suggereert, een pakket dat dialogen beheert. Dialog Manager maakt het leven van de Windows dialoog programmeur gemakkelijker door het saaie Windows dialoog gedoe weg te nemen, wat het mogelijk maakt voor de programmeur om zich te concentreren op de gebruikersfunctionaliteit.

Dialog Manager is ook voorzien van aanvullende funtionaliteit bovenop de Windows dialoog functionaliteit.
De zichtbare aanvullende megelijkheden die gebruikt zijn in deze toepassing:
  • Gestreepte knoppen: een knop is afhankelijk van de inhoud van een of meer velden, waar de velden niet aan de verwachtingen van de knop voldoen. De gebruiker kan klikken op een gestreepte knop om uit te vinden welke velden niet aan de verwachtingen halen van de knop voldoen.
  • Veld kleuren: wanneer een knop de focus heeft, worden velden waarvan de knop afhankelijk is gekleurd om de gebruiker te laten zien dat er gebruikersactie nodig is.
  • Propagatie: wanneer een rij in een tabel is geselecteerd, worden de velden in de rij gepropageerd naar individuele velden.

Last Modification: December 10, 2004 © 1999-2004 Computerservice SSHS BV.


Dialog Manager - Introductie

Een Dialog Manager toepassing presenteert u een of meer dialogen.

Hulp vragen voor een Dialoog.

Een dialoog kan bevatten:
  • Knoppen
  • Eenregelige Tekstvakken
  • Meerregelige Tekstvakken
  • TableBoxen
  • TickBoxen
U kunt de muis gebruiken of het keyboard om door een dialoog te navigeren.

Sneltoetsen

Schuifbalk

Initiele focus en Tab volgorde

Kleuren

Last Modification: December 10, 2004 © 1999-2004 Computerservice SSHS BV.


Dialog Manager - Hulp vragen voor een Dialoog

Als Dialog Manager een dialog laat zien, kunt u help vragen door op F1 te drukken. Op de resulterende dialoog kunt u kiezen tussen (indien beschikbaar):
  • General toont deze Hulp
  • Forms toont Help voor de dialoog
  • Field toont Hulp voor het veld dat de focus heeft
U kunt ook de Forms knop of de Field knop gebruiken om direct de betreffende hulp te tonen.

Last Modification: December 10, 2004 © 1999-2004 Computerservice SSHS BV.


Dialog Manager - Knoppen

Een dialoog heeft normaliter een OK knop, een Annuleer knop, en een of meer actieknoppen.
U kunt een knop 'indrukken' met een muisklik of met het toetsenbord:
  • Op de Enter toets drukken is hetzelfde als het drukken op de defaultknop, dat is de knop met een extra zwarte rand. De defaultknop is de knop die de Initiele Focus heeft, of, als geen enkele knop de focus heeft, de knop die geconfigureerd is als de defaultknop. Dialog Manager maakt de knop die als laatste is ingedrukt de defaultknop.
  • Het indrukken van de spatiebalk is gelijk aan het indrukken van welke knop dan ook die een gestippelde rechthoek heeft rond de tekst van de knop.
  • Als de tekst van een knop een onderstreept karakter heeft, is het drukken op de Alt toets samen met de karakter toets gelijk aan het indrukken van die knop.

Last Modification: December 10, 2004 © 1999-2004 Computerservice SSHS BV.


Dialog Manager - Eenregelig Tekstvak

Een eenregeling tekstvak is voor het tonen of het intoetsen van een reeks karakters. Wanneer een Dialoog voor het eerst getoond wordt, is een veld waarin u tekst kunt intoetsen meestal leeg, maar in sommige gevallen bevat het veld default tekst.
Als een veld toestaat om tekst in te toetsen, kunt u klikken in de bestaande tekst om de cursor te plaatsen en met het toetsenbord het veld veranderen. De Home toets verplaatst de cursor naar het begin van de tekst, en de End toets verplaatst hem naar het eind. De Delete toets verwijdert het karakter dat achter de cursor staat, en de Backspace toests verwijdert het karakter dat voor de cursor staat.
U kunt de tekst selecteren door de cursor ernaartoe te slepen. De Delete toets verwijdert geselecteerde tekst, en als u nieuwe tekst intoetst, wordt de geselecteerde tekst vervangen.

Last Modification: December 10, 2004 © 1999-2004 Computerservice SSHS BV.


Dialog Manager - Meerregelig Tekstvak

Een meerregeling tekstvak is voor het tonen of het intoetsen van een reeks karakters. Wanneer een Dialoog voor het eerst getoond wordt, is een veld waarin u tekst kunt intoetsen meestal leeg, maar in sommige gevallen bevat het veld default tekst.
Als een veld toestaat om tekst in te toetsen, kunt u klikken in de bestaande tekst om de cursor te plaatsen en met het toetsenbord het veld veranderen. De Home toets verplaatst de cursor naar het begin van de tekst, en de End toets verplaatst hem naar het eind. De Delete toets verwijdert het karakter dat achter de cursor staat, en de Backspace toests verwijdert het karakter dat voor de cursor staat.
U kunt de tekst selecteren door de cusor ernaartoe te slepen. De Delete toets verwijdert geselecteerde tekst, en als u nieuwe tekst intoets, wordt de geselecteerde tekst vervangen.
Als u drukt op Control+Enter verplaatst u de cursor naar een nieuwe regel.

Last Modification: December 10, 2004 © 1999-2004 Computerservice SSHS BV.


Dialog Manager - TableBox

Een TableBox toont een lijst. Scroll door de lijst door de schuifbalk te gebruiken, en seleceer een rij op een van de volgende manieren:
  • dubbelklik op de rij
  • klik op de rij en druk op Enter
  • gebruik de pijl toetsen om de rij te selecteren, en druk op de spatiebalk
De kleur van de tabel verandert op muis knop loslaten (als de focus verandert) en op muis knop indrukken (als de selectie verandert). U kunt een rij deselecteren door op de Delete knop te drukken.

Last Modification: December 10, 2004 © 1999-2004 Computerservice SSHS BV.


Dialoog Manager - TickBox

Een TickBox wordt gebruikt om een optie aan of uit te zetten. De optie staat aan als er een V staat in de TickBox en uit als de Tickbox leeg is.

Last Modification: December 10, 2004 © 1999-2004 Computerservice SSHS BV.


Dialog Manager - Sneltoetsen

Door middel van een sneltoets kunt u het toetsenbord gebruiken om een eenregelig tekstvak, meerregelig tekstvak, knop, tickbox, of tablebox op een dialoog te activeren. Wanneer een teken in het label van het veld is onderstreept, kunt u het veld activeren door te drukken op Alt samen met het corresponderende teken.

Last Modification: July 20, 2004 (c) Copyright 2004, Computerservice SSHS BV


Dialog Manager - Schuifbalk

Een schuifbalk verschijnt rechts of onder een TableBox of meerregelig tekstvak als zijn inhoud niet helemaal zichtbaar is. Elke schuifbalk bevat twee schuifpijlen en een schuifbox die het mogelijk maken voor u om te schuiven door de inhoud van de TableBox of veld.

Last Modification: December 10, 2004 © 1999-2004 Computerservice SSHS BV.


Initiele focus en Tab volgorde

Knit and Sew

Dialog Manager - Initiele focus en Tab volgorde

Wanneer een veld actief is, zeggen we dat het de focus geeft, wat betekent dat u het kunt bewerken. Bijvoorbeeld, als een veld de focus heeft, kunt u iets intoetsen.
U kunt de Tab knop gebruiken om de focus op een andere plek te krijgen en om velden op een dialoog te activeren. De tab volgorde is de volgorde waarin velden actief worden wanneer u Tab gebruikt. Gebruik maken van Tab is vooral handig en natuurlijk voor het springen van het ene tekstveld naar een ander tekstveld.

Last Modification: December 10, 2004 © 1999-2004 Computerservice SSHS BV.


Dialog Manager - Kleuren

Velden, tabellen of knoppen worden gekleurd of schuin gestreept als een actie is vereist voordat een knop ingedrukt kan worden. Alleen lezen velden, die afhankelijk zijn van een niet voldane knop, zijn gestreept, als de knop is grijs is.

Last Modification: December 10, 2004 © 1999-2004 Computerservice SSHS BV.